The Print Shop
User Guide
Unleash your imagination with The Print Shop®, the quintessential toolkit for creating
thousands of amazing projects – photo greeting cards, family newsletters, scrapbook
pages and much more! With an enormous library of designer templates, premium
artwork and expressive fonts, producing "store-quality" creations have never been easier.
Let’s get started.

Using This Guide
This guide is separated into three major sections:
Introduction
This section contains information about computer system requirements and installing the
software.
Using The Print Shop
This section will guide you through the steps of creating a The Print Shop project,
including picking a project type, adding and editing photos and other design elements,
and sharing your project.
The Print Shop Interface Reference
This section describes each menu item and toolbar icon, as well as the Ribbon Tabs on
the top of the program.
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INTRODUCTION
This section will describe how to get The Print Shop set up on your computer. Please
ensure that your computer meets the minimum system requirements.

Computer System Requirements
Prior to installing The Print Shop, ensure that your computer meets the following
technical specifications:
Macintosh:
•

OS X 10.7.5, 10.8.5, 10.9.5, 10.10

•

Intel® Core™ 2 Duo 2 GHz or better (2.4 GHz recommended) processor

•

2 GB RAM (4 GB or more recommended)

•

64 MB Video RAM (256 MB video RAM recommended)

•

DVD-ROM drive

•

Available Hard Disk Space: Install requires about 1 GB. Downloadable clip art and
templates can require up to 36 GB of hard drive space.

•

Broadband Internet connection required

•

Keyboard and mouse

Additional Information
•

Administrator privileges are required to properly install the program on Mac® OS X.

•

User is responsible for all Internet access fees and phone charges.

System Settings
•

Monitor Resolution: 1152 x 864 or higher

Recommended Additional Equipment
•

Printer

•

Digital Camera
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Installing The Print Shop
Installing The Print Shop
1. Insert The Print Shop Disc into the DVD drive of your computer.
2. The setup application should appear. If not, double-click on the DVD-ROM image on
your desktop to view its contents.
3. Double-click the Setup application icon.
4. If installation does not begin, please go to http://support.encore.com for further
assistance.
5. Allow the installation to keep the default settings and locations. If you need to do a
custom installation, please read each on-screen step carefully.
6. When installation has finished, close all installation windows.

Customer Support
If questions arise while using or installing the software, don’t hesitate to go to the Encore
website for assistance.
Website: http://support.encore.com
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Important Project Information
These items are important and will help you avoid serious problems with your projects.
•

Read the Project Output Preparation topic. The information about trim areas will
make the difference between excellent results or problematic project output.

•

Do not delete your project files prematurely. Keep your project and all related files
on your computer’s hard drive until you have created the final output (print, photo
album, etc.). If you are sending or uploading the project for printing or other
production, keep all files on your computer until you receive and check your
shipment.

•

Follow all Check Project steps. We highly recommend that you follow the steps in
the Check Project menu before using the Share Project menu to create your project
output. This will ensure the best results in the final output.

•

Always exit the software. Always exit the software before logging off or turning off
your computer to avoid corrupting your project.

•

Ensure adequate hard drive space. The Print Shop projects require large amounts
of hard drive space. Check your computer for free hard drive space on a regular basis.
If you run out of space while you are building your project, you may lose some of
your work.

•

Backup your projects. To avoid losing your work, we recommend using Time
Machine to backup your computer and PrintShop Projects.
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USING THE PRINT SHOP
This section will help you get started quickly by giving you instructions for using the
most important features of The Print Shop.

The Interface
We’ll start by looking at the layout of the program. The Print Shop interface can be
divided into five areas, as shown below.

1. Menus and Toolbars—Most application functions can be accessed through this area.
2. Ribbon Tabs—This area gives you access to The Print Shop’s editing tools.
3. Page Canvas—Page elements are displayed in this area. The Page Canvas is where
you will create the project by adding backgrounds, photos, clip art, images, and text.
4. Resource Gallery—This panel provides quick access to a number of different page
elements, including photos, clip art, shapes, and more. Click on an icon to select a
category, and then drag and drop objects onto the page.
5. Page Thumbnails—The bottom area of The Print Shop displays thumbnails of your
project pages and allows you to rearrange, add, and delete pages. Page changes will
not be reflected in the thumbnail until you open another page or save the project.
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Starting a Project
When you first open The Print Shop, a welcome screen appears.

New Project Options
There are three options when creating a new project.
CREATE FROM A READY-MADE TEMPLATE

Select this option to create a project using professionally-designed layouts with a theme of
your choice. Insert your photos automatically during project creation, or add them
individually. See Using the Ready-Made Template Wizard to continue with this option.
Ready-Made Templates are only a starting point; you retain the full ability to add, delete, or
move page objects.
CREATE FROM SCRATCH

The CREATE FROM SCRATCH option gives you complete control over all design
decisions. Choose this to begin creating your page one element at a time. See Creating a
Project from Scratch to continue with this option.
CREATE FROM ONLINE CONTENT

Click on CREATE FROM ONLINE CONTENT to open a website with additional
templates and clip art that you can use to create projects.
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Recent Projects
To continue working on an existing project, click on one of the project thumbnails. Note:
Hovering the mouse cursor over a project thumbnail will display its name. See Opening a
Project for more information.

Using the Ready-Made Template Wizard
The Ready-Made Template process creates a project from professionally-designed page
layouts.
If the Project Wizard is not already open, you can get to it by choosing File > New Project
from the menu and clicking on CREATE FROM A READY-MADE TEMPLATE.

Selecting a Project Type and Template

In the Project Wizard you will choose the type of project and Ready-Made Template that
will be the basis for your project.

•

•

Click on a tab at the upper left of the window to sort project templates:
•

Print at Home – All projects, grouped by type

•

Print Professionally – Projects that can be printed professionally

•

Matching Sets – Projects with coordinating design themes

•

All Categories – All projects, organized by category and subcategory

Click on a project type from the list at the top left of the window to see available
choices.
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•

Search for a project by typing keywords into the Search field below the project type
list. This will search all templates unless the “Limit search to selected category” box is
checked.

•

Click on a template in the Preview area (middle of the window). A preview of the
template will appear in the Pages Preview area (right side of the window).

•

To get a more detailed view of the template or page previews, drag the Preview Size
slider under the Preview area or Pages Preview area to the right. Drag the slider to the
left to see more templates or pages.

•

You may need to scroll down and click through multiple pages to see all of the choices
available in the Preview or Pages Preview areas.

•

(Matching Sets and Categories tabs) Click on the plus symbol or arrow next to a type to
display subcategories of the project type.

•

When you have chosen the template you would like to use, click Finish.

Project Creation

The Print Shop will now create the project. This process may take a few moments. When
the project is complete, The Print Shop will display the project. The Page Canvas will
display the first page of the project, while a preview image of all the other project pages
will appear in the Page Thumbnails bar near the bottom of the screen.

To begin editing pages and photos, see the topics starting with Project Pages.
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Creating a Project from Scratch
The CREATE FROM SCRATCH option allows you to begin working with your project
immediately.
If the New Project Options window is not open, choose File > New Project from the menu
and click on the CREATE FROM SCRATCH button.
1. In the New Project dialog:

•

Choose an option from the Project type drop-down menu. This will populate the
Size list with the most common sizes for the chosen type.

•

Choose a size from the Sizes drop-down menu or click on Custom to set your own
size. Sizes that have a 2021 next to them can be uploaded to a website for
professional printing.

•

To define a custom size, click on the arrows next to the numbers in the Width and
Height boxes or type a number directly into the boxes.

•

Some project types allow printing many similar or identical items on a page (like
business cards or mailing labels). If the project type supports it, the Horiz. Gap and
Vert. Gap settings determine the amount of space that will be placed between these
items when printing. Click on the arrows or type a number in the Horiz. Gap box to
set the horizontal (side to side) space between items. Click on the arrows or type a
number in the Vert. Gap box to set the vertical space between items.

•

When finished, click OK.

2. The Print Shop will now display the project. See the following topics for information
on typical starting points:
Adding Photos
Adding a Page
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Opening a Project
To return to a previously-created project, do one of the following:
Method 1: New Project Options
1. When you first open The Print Shop, the New Project Options window appears. Click
on one of the project thumbnails in the RECENT PROJECTS area to open a project.
2. If the project does not appear in the RECENT PROJECTS area, click on the Browse…
button.
3. In the Open Project window, browse to the project folder and either double-click it or
click on it once and then click the Open Project button.

4. The Print Shop will open the project.
Method 2: File Menu
1. Choose File > Open Project from the menu.
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2. In the Open Project window, browse to the project and double-click it, or click on it
once and then click the Open Project button in the lower right corner.

3. The Print Shop will open the project.
Method 3: Recent Projects
1. Click on the File menu.
2. Hover the mouse over Recent Projects to display the last few projects that were open in
The Print Shop.

3. Click on a project name to open it.
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Saving a Project
Save your project often. This will ensure that you don’t lose work.
After creating your project The Print Shop will prompt you to save it when you attempt to
close The Print Shop or open another album.

Click Yes to save the project.

•
•

•

Type a name in the Project Name box. This will be the name of the project folder. You
will not be able to create two projects with the same name in the same folder.
Click on the folder icon next to the Project Location field to choose a location for your
project (or make a note of the default location). Browse to a folder in the Open dialog,
select it, and click the Select Folder button.
Click OK to save the project.
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Project Pages
See the topics below for information about adding pages, changing a project page photo
layout, changing the page background, and more.

Adding a Page
There are three ways to add a page:
•

Choose Insert > Add Page from the menu.

•

Click on the Add Page icon

•

Right-click (Ctrl-click on the Mac) on a page thumbnail in the Page Thumbnails
(bottom bar of The Print Shop). From the menu that appears, choose Insert Page After
or Insert Page Before. After the page is created, it will appear either after (Insert After)
or before (Insert Before) the page that you clicked on. This approach gives you the
flexibility of choosing where the new page will be created.

from the Project Ribbon Tab.

Each of these methods will pop up the Add New Page window.

In the Add New Page window:
•

Click on a photo layout option or select a blank page from the list on the left side.

•

A preview of the selected photo layout will appear on the right. Dark gray boxes
represent photo boxes. Once a page is created, the boxes can be deleted, if desired.

•

The number preceding the ‘L’ in the layout name represents the number of
landscape-oriented photo boxes, while the number preceding the ‘P’ represents the
number of portrait photo boxes (e.g. 0L4P-Classic-S-18 is a layout with zero
landscape photo box and four portrait photo boxes).
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•

Click on the up or down arrows next to Quantity to add more or fewer pages with
the selected layout. Alternately, type a number between 1 and 10 in the box to
change the quantity.

•

Click on the OK button to add the page(s) to the project.

Adding or Changing a Background Image
There are two ways to access background choices:
Method 1: Ribbon Tabs
1. Select a page by clicking on it in the Page Thumbnails (bottom bar of The Print Shop).
2. Click on Project in the Ribbon Tabs (the top of The Print Shop) to reveal available
Color, Paper, and Texture Background choices.
Method 2: Arrange Menu
1. Select a page by clicking on it in the Page Thumbnails (bottom bar of The Print Shop).
2. Click on the Arrange menu and hover the mouse over the Change Background Paper
item. A submenu will appear with the available category choices.
After accessing the background categories:
1. Click on one of the background category choices (Color, Paper, etc.).
2. The background category determines how you select the background:
Color Backgrounds:
Click on a color square from the Swatches tab. For more information about the other
color selection tabs, see the Choose Color topic.
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Paper and Texture Backgrounds:
In the Add Background window, click on subcategory names to display the available
backgrounds.

Custom:
Click on this icon to browse to an image file on your computer. Double-click on folders
to open them or use the Look in drop-down menu to locate a folder of images on your
computer. Double-click on a thumbnail in the right side of the Choose Background
Image window. The Print Shop will set the file that you chose as the page background.
Please be aware that the image will be cropped to fit the shape of the project.
3. Click OK to assign the selected background to the current page.
4. You can change the background on all pages in the project to match the current page’s
background by clicking on the Apply Background to All Pages button in the Ribbon
Tabs (the top of The Print Shop).

Photo Layout
To change the photo layout on a page:
1. Click on the page to change.
2. Click on the Photo Layout icon in the Resource Gallery (right side of The Print Shop).
3. Click on one of the available layout options and hold the mouse button down as you
drag it onto the page. The Print Shop will rearrange the photos on the page to fit the
new photo layout.
Notes:
Please be aware that if you choose a layout with fewer photos than the current page, The Print
Shop will remove some of the photos from the page.
The Print Shop will crop photos (as needed) to make them fit the layout that you choose. For
example, if the current page contains one photo in portrait orientation and one in landscape
and the new layout contains two landscape photos, The Print Shop will crop the portrait photo
on the current page to make it a landscape photo.
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It is best, but not necessary, to choose layouts that contain the same type of photos as the
current page. You may also reposition the photo within the crop area or create a new crop
area (double-click on photos to open the Crop window).

Page Order
To reorder pages in a project:
1. Click with the mouse on a page in the Project Thumbnails (the bottom portion of The
Print Shop) and hold the mouse button down as you drag the page to a new position, as
shown below:

2. As you move the current page in the Project Thumbnails, the other pages will be
automatically rearranged to show where the page will be placed.
3. Release the mouse button to place the page. The Print Shop will move the page to its
new position.

Importing Pages
Use the import function to copy a page (or pages) from another project into the current
project, or to combine projects. Importing pages will also copy the pages’ background
images.
To import a page:
1. Choose Insert > Import from My Projects from the menu
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2. In the Import Pages window:

•

Click on the open folder icon at the top right of the window to browse for the
project containing the pages to import.

•

In the Import from other Project window, double-click on the name of a project or
click on the name of a project folder and then click on the Open Project button.

•

The Import Pages window will now display all available pages in the Select the
pages to import area. Click on a page name to select it. To select multiple pages in
sequence, click on the first page and then hold the Shift key while clicking on the
last page. Select multiple non-sequential pages by holding down the Ctrl key
(Command key on the Mac) as you click on pages.

•

Click on one of the placement options (end of project, after current page) to
choose the initial location for the imported page(s). Pages may be moved or
reordered later (see Page Order).

•

When you are satisfied with your selections, click on the Import button. You may
repeat the Import action for other pages or projects without closing the Import
Pages window. To import from another project, simply choose another project by
clicking on the open folder icon at the top of the window.

•

When finished importing, click the Close button. The imported pages will be in the
current project in the location you selected.
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Page Spreads
1. Enable spread view by clicking the Spread icon next to the thumbnail viewer at the
bottom of the canvas. (You can also enable this feature through the View menu.)

Notes:
Your project type needs to be a Scrapbook Project for this feature to be enabled.
If you do not see the Spread icon next to the thumbnail viewer, then your project is
not a Scrapbook Project and needs to be converted to use this feature.
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To Change Product Type
•
•
•
•

Open the Edit menu at the top of the software.
Choose Change Project Type/Size.
Under Project Type, choose Scrapbook Pages.
Click Ok.

Page Object Import
•
•
•
•

Click on the Insert menu at the top of the software.
Choose Import from My Projects.
Choose an album, page, and then object to import.
Click on Import at the bottom of the window.

Notes:
The album you are importing from needs to match the type and size of the album you are
importing to
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Working with Page Objects
A Page Object is anything that you place on a page, such as photos and text. All of these
objects can be modified on the page using cut, copy, paste, and move operations. Also,
click on the Arrange menu or right-click (Ctrl-click on the Mac) for more editing options.

Selecting Objects
In order to move or modify objects that you placed on the page (photos, text, etc.), you will
need to select the object first. To select an object, click on it once.
You can select multiple objects by holding down the left mouse button and dragging a
selection rectangle over the objects you would like to select.
Example of selecting multiple objects using the drag method:

The gray box is the selection rectangle. Any objects that are fully
or partially inside the selection rectangle will be selected when you
release the mouse button.

You may use this click-and-drag method when selecting a single
object as well.

You can also select multiple objects one at a time by holding down the Shift key while
clicking on the objects. If multiple objects are already selected, deselect a single object by
clicking on the object with the left mouse button while holding down the Shift key.
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To select all the clip art on a project page, choose Arrange > Select All Clip Art from the
menu.
To select all of the objects on a project page, choose Arrange > Select All from the menu.

Cut, Copy, and Paste
To remove, duplicate, or move (between pages) a page object, use the Cut, Copy, and Paste
functions.
Cut

1. Select the object(s) to be cut (see Selecting Objects).
2. Select the Cut icon

or choose Edit > Cut from the menu.

3. The cut object(s) is now available for pasting anywhere in the project.
Copy

1. Select the object(s) to be copied by clicking on it.
2. Select the Copy icon

or choose Edit > Copy from the menu.

3. The copied object(s) is now available for pasting anywhere in your project.
Paste

1. After cutting or copying an object, select the page where the object(s) should be pasted.
2. Either click on the Paste icon
or choose Edit > Paste from the menu. The object(s)
will be slightly offset from the original position.
icon or choose Edit > Paste in
3. To paste objects without an offset, click on the
Place from the menu at the top of The Print Shop.

Moving Objects
To move an object (on a single page):
1. Click on the object to move and hold the mouse button down.
2. While holding the mouse button and dragging, the object may be placed anywhere on
the page. A light gray outline of the object will assist in placing the object properly.
3. The process for moving multiple objects simultaneously is the same. Simply select the
objects to move by clicking on them while holding down the Shift key. You may also
select all of the objects on a page by choosing Edit > Select All from the menu. Then
move the objects as you would a single object (also, see Grouping Objects).
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Aligning Objects
Page Guides

To ensure accuracy when aligning objects, guides can be placed on the Page Canvas
Adding Guides

•

Enable Rulers, either from the View menu / Rulers or Project Tab

•

Enable Guides, either from the View menu / Show Guides or Project Tab

•

Position your cursor over either the top or side ruler, left-click where you want to place
a guide on the ruler.

•

You may adjust the position of the guidelines by placing your cursor over the line on
the ruler, left-click and hold, then drag the line along the ruler to the new position.

•

You may also add multiple guides by left-clicking other locations along the ruler.

•

To remove a guide from your page, drag it off of the ruler bar. Or disable from view /
show Guides.

icon.
icon.

Choose View > Snap to Guide to have the edge of objects line up with the nearest guide
when you move them.
Guide Manager

With the Guide Manager you can create guides at specific positions, distribute evenly
across page, save guide layouts as a template, and apply guide templates to projects.
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Creating Guides

Enable Guides by click the Guides icon in the Project Tab. Then click Insert. You can
define Horizontal and Vertical Guides by clicking the Add button. When done click ok and
the guides will be applied to the project.

Saving Guide Template

If you have created a set of guides that you want to be able to use on other projects you can
save the guides as a template by clicking the Save icon.
Opening Guide Template

If you have saved guide templates you can apply them by clicking the Templates icon.
Removing Guides

To remove guides press the Clear icon

Guides will not appear in the final project output (print, JPEG output, etc.).

Align Menu

Another way to align objects on the Page Canvas is with the Align menu item. The first six
and last two options align selected objects in reference to each other. The other two options
align objects with respect to the page.
1. After selecting one or more objects, choose Arrange > Align from the menu (also
available from the right click menu).
2. Using the submenu that appears, choose from the list of available alignment options:
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•

Top: Aligns all selected objects to the topmost object on the page.

•

Middle: Lines up the vertical middle of each selected object.

•

Bottom: Aligns all selected objects to the bottommost object on the page.

•

Left: Aligns all selected objects to the leftmost object on the page.

•

Center: Lines up the horizontal center of each selected object.

•

Right: Aligns all selected objects to the rightmost object on the page.

•

Center Vertical : Places all selected objects in the vertical center of the page.

•

Center Horizontal : Places all selected objects in the horizontal center of the page.

•

Space Evenly - Horizontal: Arranges the currently selected objects so that they all
have the same amount of horizontal space between them.

•

Space Evenly - Vertical: Arranges the currently selected objects so that they all
have the same amount of vertical space between them.
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Grouping Objects
Grouping objects will fix the position of objects in relation to one another so that you can
edit them without changing their position relative to each other (e.g. a photo and a caption).
It also makes it easy to move, rotate, and resize multiple objects at once.
To group objects:
1. Select all of the objects to be grouped (see Selecting Objects).
2. Choose Arrange > Group from the menu.
To edit grouped objects:
1. Moving a Group: Click on the group to move and hold the mouse button down. While
holding the mouse button and dragging, the group may be placed anywhere on the
page. A light gray outline of the object will assist in placing the group properly.
2. Resizing a Group: Drag one of the light gray handles (small boxes) that appear at the
edge of the group. Corner handles resize the group proportionally, while side handles
stretch out a single edge.
3. Rotating a Group: Hover the mouse above one of the corners of the group until you see
a circular arrow cursor. Click and hold down the left mouse button and then drag the
mouse to rotate the group. Release the mouse to fix the rotation.
4. Exact Editing: Right-click on the group and choose Edit Object. This will open the
Object Settings window. See the instructions for the Edit topic (p. 45) under Editing
Photos for more information about the options in the Object Settings window.
To ungroup objects, click on the object group and choose Arrange > Ungroup from the
menu.

Deleting Objects
The Print Shop provides a number of ways to remove objects from the project.
1. Select the object by clicking on it.
2. Do one of the following:
•

Choose Edit > Delete Object from the menu.

•
•

Click on the Cut icon.
Choose Edit > Cut from the menu.

•

Hit the Delete key on your keyboard.

•

Right-click the object (Ctrl-click on the Mac) and choose Delete from the menu
that appears.
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Delete Multiple Pages.
Option 1:

•
•
•
•
•
•

Select one of the Thumbnail pages.
Hold the Shift key to select multiple pages.
After the pages are selected you may release the shift key.
Right-click any selected page thumbnails, from the drop down select Delete Page.
In the dialog box select yes.
It will then remove the pages you have selected.

Option 2:

•
•
•
•
•
•

Select one of the Thumbnail pages.
Hold the Shift key to select multiple pages.
After the pages are selected you may release the shift key.
Open the Edit menu, from the drop down select Delete Page.
In the dialog box select yes.
It will then remove the pages you have selected.

Layers
The Print Shop puts each page object on its own layer. Layer order determines which
objects display on top of other objects if they overlap. You can change an object’s layer by
clicking on the Change object layer icon
object itself (Ctrl-click on the Mac).

in the Gallery or by right-clicking on the

General Guidelines
•

The most recently placed page objects will have a higher layer order and therefore
display on top of older page objects by default.

•

All objects will display on top of the background image.
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To adjust layers:

1. Select the object to adjust.

2. Choose Arrange > Order from the menu and click on the desired action or right-click
on the object and select the action from the pop-up menu.

•

Bring to Front – Places the object on top of all other objects.

•

Send to Back – Places the object behind all other objects.

•

Bring Forward – Moves the object up one layer.

•

Send Backward – Pushes the object back one layer.

If you are trying to move an object above/below another object, you may need to choose an
action several times before you see the desired effect, especially when there are many
objects on the page.
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Layers Gallery

•

Click on the Layers

•

From this screen, you can see all your objects and easily change the layer order.

icon located in the Gallery on the right side of the software.

Page Numbering

When you have a project that includes multiple pages it can be useful to include page
numbers. You can enable page numbering by clicking Page Numbering from the Arrange
Menu. You will be able to set location, font style, font size, font color, and starting page.
To disable or change page numbers click Page Numbering from the Arrange Menu.

Objects Spanning Page Spreads

•

Make sure your album is in Spread mode and that you have at least three pages in
addition to the Front and Back Pages.

•

Place an object in the middle of two pages. (Excluding the Front and Back pages)

•

Right-click on the object and choose Span Pages.
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Choose Color
A number of functions provide advanced color choices through The Print Shop’s Choose
Color dialog.
The Choose Color window will open when you:
•

Click on the Change Color button in the Text or the Shapes and Lines sections of the
Ribbon Tabs.

•

Choose the Color category in the Project Backgrounds section of the Ribbon Tabs.

•

Click on the Change button next to Color when adding a shadow to a photo, a shape,
or text.

•

Click on the Change button next to Color in the Matte Properties dialog when a shape
or photo is selected.

Palette Tab

The easiest way to select colors is to click on one of the color squares on the Palette tab.
For this or any other method of choosing colors, the Preview area will show the chosen
color; the color on the left or top is the original color and the color on the right or bottom is
the newly selected color.

Swatches Tab

Another easy way to select colors is to click on one of the color squares on the Swatches
tab. The Swatches tab includes varying shades of the similar colors.
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HSV Tab

HSV (short for Hue, Saturation, and Value) is useful for adding or removing white, black,
and gray in the color, as well as lightening and darkening a color.

•

Move the slider next to the color bar up and down to choose the desired hue or type it
into the H field.

•

Click on the circle in the large color box and drag it around to add or remove white,
black, and gray.

•

You may type values directly into the HSV boxes, or click on the up and down arrows
next to the box.

RGB Tab

RGB (short for Red, Green, and Blue) is a standard method of choosing colors.
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•

Move each slider bar (Red, Green, and Blue) back and forth to add or reduce the
amount of each color in the composite color.

•

An absence of the color is 0, while 255 represents the maximum amount of that color.

Picker Tab

This tab allows you to pick a specific color that is on the current page.

•

Move your mouse around in the page view area at the top left of the tab.

•

The zoom area at the top right of the tab will show a pixel by pixel view of your
cursor’s position in the page view area.

•

To select a color, move the mouse around in the page preview area and click (left
mouse button) when the black crosshair is over the color you would like to select. The
color will now appear in the Preview area at the bottom of the window.

•

To select a different color, repeat the last step by clicking when the crosshair is over the
desired color.

•

If the current page does not have the color you want, click on the Prev or Next buttons
to move to a different page.

Favorites Tab

The Print Shop allows you to store your favorite colors.

•

To save a color to the Favorites tab, pick a color on any of the other tabs and click on
the Add to Favorites button.
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•

The Print Shop will store up to 20 favorite colors. After you have used all 20 slots, the
oldest color will be removed the next time you add a new color to your favorites.

•

To choose a color from the Favorites tab, click on the color square.

Gradient Tab

Some color selections include a gradient option.

The top horizontal color bar shows the current gradient. The small squares above the bar
are the gradient colors. A gradient in its simplest form is a smooth blend between 2 colors.
The gradient can be modified in the following ways:
•

To change to color of the gradient, click on one of the small squares above the linear
gradient representation. Then, click on the square next to Color to choose a new color.
The options are essentially the same as the Color Chooser.

•

To move the start position of colors in the gradient, click and hold on one of the small
squares while dragging the mouse. This will determine where the blend of colors starts.

•

Click on the Add or Delete buttons to add or delete additional colors to the gradient
(the gradient can consist of many colors blending together).

In the Options area:

•

Choose an option from the Style box to determine how the gradient will fill the headline
text.

•

Drag the small circles in the Preview area on the right side to determine the direction
and the length of the gradient.

•

The Type options will determine how the gradient repeats, if the gradient length is set to
make it repeat. Choosing None will only apply the gradient in between the two circles.
Choosing Reflect will repeat the gradient, alternating left to right and then right to left.
Choosing Repeat will start the gradient over, working left to right every time.
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•

The Reverse checkbox will determine where the gradient effect starts.

•

Click OK to apply the gradient.

After selecting the desired color in any of the tabs, click OK.
Grouped Colors Palette
•
•
•

Click any option that brings up the color palette (such as the Color option in your
Project Backgrounds tab).
Select a color that you would like to move and drag it to the location that you’d like.
Drop the color into place.

Combos

•
•

Open the color palette and click on the Combos tab.
Select a color that you like. The software will pull four other designer picked colors to
match.
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Add a Favorite Color

•

Access the Choose Color dialog from Backgrounds, Text, Headlines, Calendar, Shapes
and Lines, or Paint.

•

Select any color from the color Palette.

•

Click on the Add to Favorites button to apply it to Favorites.

•

Click on the Favorites tab to access your favorite colors.

Remove Color from Favorites.

•

Access the Choose Color dialog from Backgrounds, Text, Headlines, Calendar, Shapes
and Lines, or Paint.

•

Click on the Favorites tab at the top of the Choose Color dialog.

•

Select a color in your Favorites list.

•

Click the Remove Favorite Button.
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Photos
Adding Photos
There are three methods for adding a photo to a page:
Photo Box Method – Use this method to replace a dark gray photo template box on a
project page.
Direct Method – Use this method to add a photo directly to a page, whether the page has
photo boxes or not.
FastFill – Use this method to automatically fill empty photo boxes in your project with a
group of photos of your choice.

Photo File Formats and Recommendations

The Print Shop accepts most standard photo file formats (.jpg, .gif, .png, .bmp, and .tif).
You can also add PSD (Photoshop) files to your projects. Please note that the layers in a
PSD will be flattened.
Recommended settings:

File Format:
Quality:
Size:

JPEG (.jpg)
Medium to high
1600 by 1200 pixels or larger recommended

Note 1: To preserve transparency in image files, save the file in PNG format from your image
editor.
Note 2: The Print Shop ignores embedded color profiles; photos with color profiles may not appear
as expected in The Print Shop. Please save a copy without the color profile for use in The Print
Shop.

Photo Box Method

To replace the dark gray photo box on a page with a photo:
1. Double-click on the photo box.
2. In the Add Photo window, use the top of the window to browse to the folder with your
photos, either by double-clicking the names of folders to open them, or by clicking on
the drop-down menu near the top of the window.
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3. To select a photo, double-click the thumbnail of the photo on the right side of the
window, or click on it once and then click the OK button.
4. The photo will appear in the Photo Editor.

Any parts of the photo that are grayed-out will not appear on the page.
•

The Reset button will undo any changes you make in the editor.

•

The next set of buttons will rotate the photo 90º counter-clockwise (left button) or
clockwise (right button).

•

The magnifying glass icons will adjust the cropping of the photo to include more
(left button) or less (right button) of the photo.

•

To change which parts of the photo will be displayed, click on the photo and hold
the mouse button down while dragging the mouse around.

•

Click OK to place the photo.

5. The photo replaces the photo box on the page.
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6. To move the photo, click on it and hold the mouse button down while dragging the
photo to its new location. To resize the photo, drag one of the light gray handles (small
boxes) that appears at the edge of the photo. Corner handles resize the photo
proportionally, while side handles stretch out a single edge.

Direct Method

To add a photo or graphic to a blank page or to add extra photos to a template page:
1. Click on the Add Photo icon
or choose Insert > Add Photo from the menu.
Alternately, drag and drop photos from the Resource Gallery. See the Resource Gallery
topic on p. 113 for more information.
2. In the Add Photos window, use the top of the window to browse to the folder with your
photos, either by double-clicking the names of folders to open them, or by clicking on
the drop-down menu near the top of the window.

3. To choose a photo, double-click the thumbnail of the photo on the right side of the
window, or click on it once and then click the OK button.
4. The photo or graphic will appear in the middle of the page. To resize it, drag one of the
light gray handles (small boxes) at the edge of the photo. Corner handles resize the
photo proportionally, while side handles stretch out a single edge.
5. To move the photo, click in the middle of the photo and hold the mouse button down as
you drag the photo to a new location.

FastFill Method

The FastFill option will fill empty photo boxes in your project with a set of photos of your
choice.
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FastFill is available from the Insert menu (Insert > FastFill Photos) and as an option in the
Add Other Template Pages function (Insert > Add Other Template Pages menu item).

Choosing Photos

To begin the FastFill process, choose the photos to add to project photo boxes in the Add
Photos window.

•
•

Choose the folder with your photos using the top of the Add Photos window or from
the drop-down menu at the top.
Click on the thumbnails of your photos on the right side of the window to select them
(you may select more than one) or click on the Select All button at the bottom of the
window to select all the photos in the folder. Click on OK to add the photos to your
album.

Organizing Photos

The Organize Photos window allows you to add more photos, remove, rearrange, or rotate
photos.

•
•

Click on the Add Photos button to add more photos.
To remove a photo from the album, click on the photo thumbnail in the preview pane
and then click on the Remove button.
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•

•

•

Photos will be placed s in the order that they appear in the preview pane. To rearrange
photos, click on a photo thumbnail, hold the mouse button down, and drag the photo to
a new position. A green line will show where the photo will be placed.
If a photo is sideways, click on its thumbnail in the preview pane and then click the
Rotate 90° button. To select and rotate multiple pictures, hold down the Ctrl key
(Command key on the Mac) as you click on the thumbnails.
To quickly sort all of the photos by the name of the photo or chronologically, click on
the Name or Date button.

Click the Finish button when you have finished adding and organizing photos. The Print
Shop will now add all of the photos to the project. Check each page carefully after it has
completed. Some photos may require adjusting to display properly. See the Crop topic for
more information.
Adding Photos to Partially Covered Boxes
Now if a photo box is behind a partially transparent Clipart object the program allows you
to still fill the photo box by dragging and dropping. This is especially useful for Clipart
Frames.
If a photo box is partially covered by an object and you cannot select it you may still add a
photo to it.
1. Open the Photos tab in the Resource Gallery.
2. Left-click and hold on an image, drag and drop it onto the empty photo box, it will
ignore the objects on top.
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Group-fill photo boxes

•

You can now place multiple photo boxes on the canvas, group them, and then fill
the photo boxes with a single image. You can create very interesting effects, such
as lattice window, etc.

1. Open the Photos tab under Ribbon Tabs.
2. Click on the Add Photo Box icon to place an empty box on your page.
3. Repeat this process, size, and position multiple boxes throughout the page.
4. While holding the shift key, select multiple boxes with a left-click.
5. Once all the boxes are selected right-click on any of the boxes, from the drop down
select Group / Group.
6. Open the photos tab in the Resource Gallery.
7. Drag and drop an image from the gallery onto the grouped boxes
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Editing Photos
Click on a photo to open the Photos section of the Ribbon Tabs:

See the function descriptions below for more details.

Add Photo

Click on this icon or choose Insert > Add Photo from the menu to add a new photo to the
current project page. See Adding Photos for more information.
Matte

Click on this button to add a matte(a border or frame around a photo) to a photo, or to edit
an existing matte on the currently selected photo.

In the Matte Properties dialog:
•

Ensure that the Enable Matte box is checked. Clear the check in the box to remove the
matte.

•

Drag the Size slider to change the size of the matte(the numbers represent the width of
the matte in pixels).

•

Click on the Change button next to the Color square to choose a color for the matte.
See the Choose Color topic for more information on choosing colors.
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•

Check the On this page box to add a matte with the same settings to each of the photos
on the current page.

•

Check the In this project box to add a matte with the same settings to all photos on
every page in the project.

•

The Remove button is another method for removing the matte from the selected photo.
This method also allows you to remove mats from all photos in the project or all photos
on the page. After clicking the Remove button, click on your choice in the new
window that appears.

•

Click OK to apply the matte.

Photo Drop Shadow

Click on this button to add a shadow to a photo, or to edit a photo’s existing shadow. A
shadow makes the photo stand out and gives it a sense of depth on the page.

In the Shadow Properties dialog:
•

Ensure that the Enable Shadow box is checked. Clear the check in the box to remove
the shadow.

•

Use the Opacity slider to affect how dark or light the shadow is.

•

Use the Blur slider to increase or decrease the sharpness of the shadow’s edge.
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•

Click on the Change button next to the Color box to choose the shadow’s color. See
the Choose Color topic for more information on choosing colors.

•

Click on the shadow in the area to the top right and hold the mouse button while
dragging to adjust the shadow’s placement. You may also use the arrow keys on the
keyboard to nudge the shadow.

•

Check the On this page box to add a shadow with the same settings to each of the
photos on the current page.

•

Check the In this project box to add a shadow with the same settings to all photos on
every page in the project.

•

Click on the Reset to Default button to clear the current settings.

•

Click on the Save as Default button to save the current settings as the default settings
for photos in The Print Shop. To clear default settings, click The Print Shop menu and
choose Preferences, click on the Shadow tab, check the Photos box, and click Reset to
System Default.

•

The Remove button is another method for removing the shadow. This method allows
you to remove shadows from all photos in the project, all photos on the page, or the
selected photo. After clicking the Remove button, select your choice in the new
window that appears.

•

Click OK to place the shadow.

Add Photo Box

Click on this icon to add a new photo box to the page. The photo box will appear in the
center of the page. You can then drag it to a new location, resize it, or fill it.
Note: The difference between this and the Add Photo function is that if you delete a photo from
the page that you added by filling a photo box, the photo box will remain (allowing you to
maintain the layout and fill the box with another photo). On the other hand, if you delete a
photo that was added using the Add Photo function, no photo box will remain.
Crop

Use this tool to display the desired part of a photo.
1. With a photo selected, click on the Crop icon from Photos in the Ribbon Tabs. The
Crop window opens with the photo in it.
2. If the photo is already cropped, it will show the current crop area. Skip to step 3. If the
photo does not have a currently defined crop area, the mouse cursor becomes a
crosshair. Position the crosshair, then click and hold the mouse button down while
dragging the mouse to define the crop area, and release the mouse button.
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3. You can drag the crop area around by clicking on it and holding down the mouse
button as you move the mouse. You can also increase or decrease the crop area size by
clicking on the box with the arrows at the bottom right corner of the crop region and
holding the mouse button down as you drag the mouse.
4. To start over, or to display the entire photo, click on the Clear Crop button in the
bottom left corner of the window.
5. When you are satisfied with your crop area selection, click on the OK button. The
grayed out parts of the photo will not be shown on the page. Your photo will be the
same size as the crop area and will not resize to fit a photo box (if originally added
from a template).
Nudge Photo

This tool allows you to adjust the position of the photo within the crop area without
reopening the Crop Photo window. Click on an arrow to nudge the photo in the direction of
the arrow. Clicking on the corners of the icon will nudge the photo diagonally.
Note: This tool will have no effect if the photo is not cropped.
Remove Red Eye

Red eye is the undesired effect that causes the irises of a person’s eye to appear red in a
photograph. To reduce this effect:
1. With a photo selected, click on the Remove Red Eye icon under the Photos heading in
the Ribbon Tabs.
2. The red eye reduction tool will open in a new window.
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3. Click on the area of the photo where the red eye appears, hold down the mouse button,
and drag a rectangle over the affected area.

4. When you release the mouse button, a light gray rectangle will indicate the area you
have selected. The area does not need to be exact, as long as you do not include any
portion of the photo with red that you would like to keep (lips, red earrings, red shirt,
etc.).
5. The Red Sensitivity slider determines the reduction tool’s interpretation of red. The
higher the slider setting, the broader the interpretation (more shades of red will be
replaced). Start by using low settings (2 or 3) and increase as needed.
6. Checking the Round Shape Filter box will limit red replacement to circular areas
(recommended). Removing the check will replace all the red in the selection area,
regardless of shape.
7. The Reset Photo button returns the photo to its original state (before any red eye
reduction).
8. After choosing your settings, click on the Remove Red button. It may take a few
moments for The Print Shop to process the red eye reduction.
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The reduction tool may be used several times while the window is open. When you are
finished, click OK to apply the changes or Cancel to exit the window without keeping the
changes.
Rotate 90° Left/Rotate 180°/Rotate 90° Right

This feature makes it easy to correct photos that were taken in different orientations
(portrait and landscape) so that everything is right side up. The left button rotates the photo
90° counter-clockwise, the middle button flips it vertically, and the right button rotates it
90° clockwise.
Rotate (by Degrees)

To rotate a photo, drag the slider to set the angle of rotation. The number in the box at the
top right will show the angle in degrees. Negative numbers represent counter-clockwise
rotation. You may also type the angle of rotation in the box by clicking in the box, entering
the number, and hitting Enter/Return on the keyboard.
Opacity

This allows you to make photos semi-transparent (the original state of the photo is 100%
opaque – not transparent at all). Drag the slider to the left to make a photo more transparent
or drag the slider to the right to make a photo more opaque (less transparent).
Zoom In/Zoom Out

These buttons allow you to increase or decrease the amount of the photo that is shown,
while maintaining the photo’s size. Click on the plus icon to make a portion of the photo
larger (zoom in). Click on the minus icon to display more of the photo (zoom out).
Photo Effects

Click on this drop-down menu to select an effect for the selected photo.
•

Black & White – Transforms a color photo into a black and white photo.
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•

Sepia – Applies a brown and white coloration to the photo like early 20th century
photographs.

•

Blue – Applies blue coloration to the photo.

•

Red – Applies red coloration to the photo.

•

Brighten – Moves the balance of light and dark shades in the photo more toward the
light shades.

•

Darken – Moves the balance of light and dark shades in the photo more toward the
dark shades.

•

Mirror – Turns the photo around horizontally, as if you were seeing it in a mirror.

•

Flip – Turns the photo upside down.

•

Blur – Softens the focus, reducing the definition of the photo.

•

Sharpen – Increases the focus, or definition, of the photo.

•

Negative – Reverses the colors in a photo, as if viewing a film/photo negative.

•

Gamma Correction – Changes the brightness values of the gray tones without
dramatically altering the shadows and highlights.

•

Emboss – Makes the photo look like foil has been placed over the photo, sculpted to
the photo’s contours, and then colorized.

•

Sketch – Simulates a pencil drawing of the photo.

•

Impressionist Painting – Gives the photo an artistic, brushed look.

•

Fish Eye – Simulates the photo through a fisheye lens, a lens that distorts photos to
make the middle portion of the photo appear larger and the outer edges smaller.

•

Effect Amount – Certain effects, such as Brighten and Darken, also include the option
to choose how much of the effect to apply. Drag the slider to the right to apply more of
the effect or to the left to apply less.

Photo Shape

By default, the Photo Shape is a square/rectangle. To change the Photo Shape, click on this
icon, click on a shape icon, and click OK.
After selecting a photo shape, if you would like to modify the shape without affecting the
photo, click on the Crop button (instead of using the gray boxes on the sides and corners of
the photo).
Photo Edit

Clicking on this button will bring up the Object Settings dialog, which allows you to make
exact adjustments to the size and location of the photo.

The Print Shop User Guide – 50

Click on the up or down arrows next to each field, or select a number and type in a new
value to change the settings.
•

X – Changes the horizontal position of the selected object.

•

Y – Changes the vertical position of the selected object.

•

Width – Changes the width of the selected object.

•

Height – Changes the height of the selected object.
Keep Proportions – When checked, this option automatically adjusts the height as you
change the width, and vice versa, to keep the photo from becoming distorted. Clear the
check to allow stretching.
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Paper Rip

•
•

Select a photo.
Right-click on the photo and choose Rip Photo Edges.

•

On the next screen, check the boxes of the sides you would like to rip, and uncheck the
boxes if the sides you wouldn’t like to rip.

Photo Replace

Click on this button to put a different photo in the place of a current photo. See Adding
Photos for instructions. The new photo will inherit the size, position, and photo shape of
the current photo.
Photo Remove

Clicking on this button will delete the selected photo. If the photo was originally a photo
box, the photo box will remain in place of the deleted photo. You can select the photo box
and delete it also.
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Text
Adding Text
1. To add a photo caption or other text to a page, click on the Text section of the Ribbon
Tabs and click on the Add Text button. Alternately, choose Insert > Add Text from
the menu or click on the Add Text icon

on the toolbar.

2. A text box will appear in the middle of the page. For editing purposes, a light gray
outline will appear around the text. This outline will not appear in the project’s final
output (print, JPEG images, etc.).
3. Type your text in the text box. To change style elements after typing the text, highlight
the portion of the text to change (any portion may be selected and changed
independently of the rest of the text) and make the desired changes.
Click and drag to move the text box. Click on one of the gray handles (small boxes) around
the edges of the text box to resize the text box.

Editing Text
•

To change the contents of a text box, double-click on the text box, or click on the text
box to select it and then click the Edit Text button in the Ribbon Tabs.

•

Highlight text in the text preview area by holding the mouse button down as you drag
over the text to select. Change style elements of the selected text using the available
options in the Text area of the Ribbon Tabs.

•

The following options are available in the Ribbon Tabs under the Text heading:
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Drop Shadow

1. Click on the Drop Shadow button to add a shadow underneath the text or to edit an
existing shadow. A shadow makes the text stand out and gives it a sense of depth on the
page.

2. In the Shadow Properties dialog:
•

Ensure that the Enable Shadow box is checked. Clear the check in the box to
remove the shadow.

•

Drag the Opacity slider to adjust the transparency of the shadow. Higher values for
the slider make the shadow more opaque (darker); lower values make it more
transparent.

•

Click on the Change button next to the Color box to choose the shadow’s color.
See the Choose Color topic for more information on choosing colors.

•

Click on the shadow in the area to the top right and hold the mouse button while
dragging to adjust the shadow’s placement. You may also use the arrow keys on the
keyboard to nudge the shadow.

•

Click on the On this page box to add a shadow with the same settings to all of the
text on the current page.

•

Click on the In this project box to add a shadow with the same settings to all text on
every page in the project.

•

Click on the Reset to Default button to clear the current settings.

•

Click on the Save as Default button to save the current settings as the default
settings for text in The Print Shop. To clear default settings, click The Print Shop
menu and choose Preferences, click on the Shadow tab, check the Text box, and
click Reset to System Default.

•

The Remove button is another method for removing the shadow. This method
allows you to remove shadows from all text in the project, all text on the page, or
just the selected text. After clicking the Remove button, click on your choice in the
new window that appears.

•

Click OK to place the shadow.
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Select Font

Change the set of text characters by choosing a font from the Select Font drop-down list.
Size

Change how large the text characters are by choosing a number from the Size drop-down
list. You may also type a size directly into the box (hit the Enter or Return key to apply).
Line Spacing

To change the vertical space between lines of text, click on the up or down arrows next to
the number in the Line Spacing value. Alternately, type a number between -3 and 3 directly
into the Line Spacing field (hit the Enter or Return key to apply).
Style

Click on the B (bold), U (underline), or I (italic) to apply the selected formatting style to
the text.
Alignment

Click on an alignment icon to set the text alignment. Left alignment (the left icon) justifies
the text to the top of the text box. Center alignment (the middle icon) centers the text in the
middle of the text box. Right alignment (the right icon) justifies the text to the right side of
the text box.
Black Text

Click on this icon to change the color of the selected text to black.
White Text

Click on this icon to change the color of the selected text to white.
Change Color

Click on the Change Color icon to change the text color. This opens the Choose Color
window.
Match Color

Clicking on this icon opens the Picker tab of the Choose Color window. See the Choose
Color topic for more information.
Opacity

This allows you to make text semi-transparent (the original state of the text is 100% opaque
– not transparent at all). Drag the slider to the left to make the text more transparent. Drag
the slider to the right to make the text more opaque (less transparent).
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Rotate (by Degrees)

To rotate the text, drag the slider to set the angle of rotation. The number in the box at the
top right will show the angle in degrees. You may also type the angle of rotation directly
into the box and hit Enter/ on the keyboard.
Text to Shape

Click on the Text to Shape icon to set the text to follow the path of a shape (either a circle
or a square). After clicking the icon, choose one of the options.

After applying an option, you may adjust the shape of the text by dragging one of the
handles (small gray boxes) around the edge of the text. To remove the shape, click on the
Text to Shape icon and choose Regular Text.
Bulleted Text

To create a bulleted list, add a Text object to the page. Enter you list of items. Select the
items you wish to have bullets next to and press the Bulleted icon in the Text tab of the
ribbon.
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Text Full Justification

Select a text box and press the Full Justification icon in the Text tab of the ribbon to make
your text fill the text box along the left and the right edge.

Text Border

You can apply simple border around text objects by clicking the border icon in the Text
ribbon tab and adjusting the slider to provide a thick or thin border.
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Text Padding

You can add padding to your text box. Click the padding icon in the Text ribbon tab and
adjust the slider to define how much padding or space you want between the text and the
edges of the text box.

Mail Merge
With Mail Merge you can crate documents that have Merge Fields, then print or export to
labels, envelopes, invitations, etc. using information in your address book.
Insert Merge Fields

To insert a Merge Field create or edit a Text object. Using the Merge Field list in the Text
ribbon you can add field to the text box. After adding the field click into the text box to
add a space, comma, or new line depending on how you would like the text to be
configured. Add more merge fields as desired.
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Define Merge Contacts

Once you have your document setup with Merge Fields you will want to define your Merge
Data. Click the Setup Mail Merge button to define your merge data. You can merge your
entire contacts list, a group, or select individual contacts to merge by placing a check in the
box next to the contact.

Print/Export Mail Merge

When you either Print or Export, Print Shop will detect that you have merge fields in your
document and ask you if you would like to perform a mail merge. Choose yes to process
your mail merge.
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Change all project font / styles

You can now apply Fonts and Styles to all text boxes in a project.
•

Open the Edit menu. Select Text Options from the drop down.

•

Select Text Options from the drop down.

•

Then select Set All Project Text Fonts.

•

In the Text Style Editor dialog select your new font, size, style & color.

•

Click Ok to apply the change to all text within your project.
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Text Tracking (Kerning)

• Select a text box with text inside of it.
Edit the text tracking by click on the up or down arrows next to Text Tracking, located in
the Text tab in the Ribbon Tabs (top of The Print Shop).

Text Case Tools – Upper case, sentence case, etc

You can now change a text box to all upper, lower, sentence, or title case by selecting a
Text objection then clicking the Edit menu and choosing Text Options

Change Text Case

•

Select the text box with a left-click

•

Go to the Edit menu / Text Options

•

Choose your desired Case style

Change Text Case

•

Open the Text tab in Ribbon Tabs

•

Click on the Add Text icon

•

Enter some lines of text into your text box

•

Exit the Edit Text mode by deselecting the text box

•

Select the text box with a left-click

•

Go to the edit menu / text Options

•

Choose your desired Case style
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Recently Used Fonts and Type to Select Fonts

In the Text control panel the Fonts drop down menu now supports 5 recent fonts that will
automatically appear at the top of the list as you apply different fonts to Text objects. You
can also click the drop down and start typing the name of the font and the menu with jump
to the font, this saves time instead of having to manually scroll large font lists.

Text Remove

Clicking on this button will delete the selected text box.
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Headlines
Adding Headlines
1. To add a headline to a page, click on the Headlines section of the Ribbon Tabs and
click on the Add Headline button. Please note that you can also add headlines from the
Resource Gallery (see Resource Gallery).
2. A headline box will appear in the middle of the page. For editing purposes, a light gray
outline will appear around the text. This outline will not appear in the project’s final
output (print, JPEG images, etc.).
3. Type your headline in the box titled Enter Headline text below in the Headlines section
of the Ribbon Tabs. The headline box will update with the new text. Please note that
the text will stretch to fit the headline box.
4. Click on the headline box on the page canvas and drag it to reposition the headline.
Click on one of the gray handles (small boxes) around the edges of the headline box to
resize the box.

Editing Headlines
•

To change the text of a headline, click on the headline to select it and then enter the new
headline text in the Enter Headline text below box under Headlines in the Ribbon Tabs.

The following options are available in the Ribbon Tabs under the Headlines heading:

Add Headline

Click on this icon to add a new headline to the currently selected project page. See the
Adding Headlines topic for more information.
Enter Headline text below

Type the text for the headline in the Enter Headline text below box.
Select Font

Change the set of text characters by choosing a font from the Select Font drop-down list.
Headline Size

Change how large the headline characters are by choosing a number from the Size dropdown list. You may also type a size directly into the box (hit the Enter or Return key to
apply).
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Line Spacing

To change the vertical space between lines of text, click on the up or down arrows next to
the number in the Line Spacing value. Alternately, type a number between -3 and 3 directly
into the Line Spacing field (hit the Enter or Return key to apply).
Headline Style

Click on the B (bold) or I (italic) to apply the selected formatting style to the headline.
Rotate (by Degrees)

To rotate the headline, drag the slider to set the angle of rotation. The number in the box at
the top right will show the angle in degrees. You may also type the angle of rotation
directly into the box and hit Enter/Return on the keyboard.
Headline Opacity

This allows you to make the headline semi-transparent (the original state of the text is
100% opaque – not transparent at all). Drag the slider to the left to make the headline more
transparent. Drag the slider to the right to make the headline more opaque (less
transparent).
Fill Tab

There are a number of ways to fill the characters in a headline: Solid Color, Gradient Color
(a gradual blend between two or more colors), Image, and Texture.
•

Ensure that the Enable Fill box is checked. Clear the check in the box to remove the
fill.

•

Choose an option from the Fill Type drop-down.

•

o

Solid Color – Click on the Change Color square to select a color for the fill. See
the Choose Color topic for more information.

o

Gradient Color - Click on the Gradient Color square to change the gradient
settings. See the Gradient Tab topic for more information.

o

Image – Click on the Change Image icon to choose an image file to fill the
headline. In the Add Photo window, use the top of the window to browse to the
folder with your photos. Double-click on a photo thumbnail on the right to select it.

o

Texture – Click on one of the Texture Options to fill the headline with that texture.

Drag the Fill Opacity slider to increase or decrease the transparency of the fill.

Stroke Tab

A stroke is a colored border around the headline. The Print Shop provides the following
stroke options:
•

Ensure that the Enable Stroke box is checked. Clear the check in the box to remove the
stroke.

•

Choose an option from the Stroke Style drop-down.
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o

Solid Color – Click on the Change Color square to select a color for the stroke. See
the Choose Color topic for more information.

o

Gradient Color (a gradual blend between two or more colors) - Click on the
Gradient Color square to change the gradient settings. See the Gradient Tab topic
for more information.

o

Neon – Click on the Edge Color icon to change the color of the outside of the glow.
Click on the Center Color icon to change the color of the middle part of the neon
effect. See the Choose Color topic for more information.

o

Glow – Click on the Glow Color icon to change the color of the glow effect. See
the Choose Color topic for more information.

•

Drag the Stroke Width slider to increase or decrease the thickness of the stroke.

•

Drag the Stroke Opacity slider to increase or decrease the transparency of the stroke.

Shadow Tab
•

Ensure that the Enable Shadow box is checked. Clear the check in the box to remove
the shadow.

•

Click on the Shadow Color button to choose the shadow’s color. See the Choose Color
topic for more information on choosing colors.

•

The pixel offset values (X and Y) values determine how far the shadow stretches from
the headline, and to which direction. Click on the shadow in the area to the top right
and hold the mouse button while dragging to adjust the shadow’s placement. Increase
the offset values to move the shadow further to the right (X) and down (Y).

•

Use the Shadow Blur slider to increase or decrease the sharpness of the shadow’s edge.
Alternately, type a number in the box.

•

Drag the Shadow Opacity slider to adjust the transparency of the shadow. Higher
values for the slider make the shadow more opaque (darker); lower values make it more
transparent. Alternately, type a number in the box.

Bevel Tab

A bevel is a slanting edge effect (it makes the headline look a bit like carved stone). The
Print Shop provides the following bevel options:
•

Ensure that the Enable Bevel box is checked. Clear the check in the box to remove the
bevel.

•

Choose an option from the Bevel Shape drop-down.

•

Drag the Bevel Height slider to increase or decrease the 3-dimensional effect of the
bevel.

•

Drag the Bevel Softness slider to smooth out the bevel’s edges (higher values) or
increase their sharpness (lower values).
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Shape Tab

The Shape Options allow you to bend the headline to a shape of your choosing. The Print
Shop provides the following shape options:
•

Ensure that the Enable Shape box is checked. Clear the check in the box to remove the
shape.

•

Click on an option under Shape Type. Depending on your selection, you may see the
options below.

•

Arc Options – Drag the Angle slider to intensify the curve of the arc or flatten it out (or
type a number directly in the box).

•

Shear Options – Drag the X Magnitude slider to set the horizontal slant of the shear.
Drag the Y Magnitude slider to set the vertical slant of the shear. Alternately, type a
number directly in a box to change a value.

•

Wave Options – Drag the Wave Height slider to determine how much of a wave effect
is applied.

3D Tab

The 3D effects give the headline the appearance of thickness or depth. The Print Shop
provides the following 3D options:
•

Ensure that the Enable 3D box is checked. Clear the check in the box to remove the 3D
effect.

•

Click on the Change Edge Color button to choose the effect’s color. See the Choose
Color topic for more information on choosing colors.

•

Drag the Horiz-Adj and Vert-Adj sliders to determine the amount of the 3D effect.
Horiz-Adj will increase or decrease the horizontal thickness of the 3D edge. Vert-Adj
will increase or decrease the vertical thickness of the 3D edge.
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Advanced Headline
Kerning/Tracking

With a headline selected you can adjust the horizontal space between letters by either
pressing the up and down arrows in the tracking field or typing in a value.

Vertical Text

With a headline selected you can press the Vertical Text icon in the Headlines tab to switch
the direction of the headline to vertical. You will need to resize the bounds of the headline
so the shape is vertical before the headline will once again be readable.
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Calendar
Use the Calendar function in The Print Shop to display a month or year calendar grid on the
current page.
To add a calendar to a page:
1. Select a page in the Page Thumbnails.
2. Click on Calendar in the Ribbon Tabs.
3. There are two main options: a month calendar and a year calendar. The Add Month
Calendar button will add a calendar grid for a specific month to the page, while the
Add Year Calendar button will add a calendar for the entire year. See the topics
below for more options.
4. Click on either the Add Month Calendar or Add Year Calendar button.
5. The calendar grid will appear in the middle of the page. For editing purposes, a light
gray outline will appear around the text. This outline will not appear in the project’s
final output (print, JPEG images, etc.).
6. Click on the calendar on the page canvas and drag it to reposition the calendar. Click
on one of the gray handles (small boxes) around the edges of the calendar box to resize
the box.
7. To access the standard Object Settings box for exact control over the size and position
of the calendar, right-click on the calendar and choose Edit Object.

Editing Calendars
To begin editing a calendar, click on it to select it. The Calendar section of the Ribbon
Tabs will open, displaying the available functions. Refer to the description of each function
below:

Month Calendar Editing Options

•

Choose the month to display from the Month drop-down menu.

•

Choose the year to display from the Year drop-down menu.

•

To display the month, year, and day headings above the calendar grid, ensure that the
Header box is checked. To remove the headings (to create your own custom headings,
for example), clear the check in the box.

•

To display the calendar grid lines, ensure that the Lines box is checked. To remove the
lines, clear the check in the box.
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•

To display the calendar numbers in the calendar grid, ensure that the Numbers box is
checked. To remove the numbers (to create your own custom numbers, for example),
clear the check in the box.

•

Click on the Edit button to customize a number of display settings for the calendar
header, lines, and numbers: font, font size, font style, and more. See the Calendar
Settings topic below.

Year Calendar

•

Choose the year to display from the Year drop-down menu.

•

To display the year and day headings above the calendar grid, ensure that the Header
box is checked. To remove the headings (to create your own custom headings, for
example), clear the check in the box.

•

To display the calendar grid lines, ensure that the Lines box is checked. To remove the
lines, clear the check in the box.

•

To display the calendar numbers in the calendar grid, ensure that the Numbers box is
checked. To remove the numbers (to create your own custom numbers, for example),
clear the check in the box.

•

Click on the Edit button to customize a number of display settings for the calendar
header, lines, and numbers: font, font size, font style, and more. See the Calendar
Settings topic below.

Calendar Settings

The Calendar Settings window allows you control the appearance of the calendar in great
detail. See the options below:
Header Settings
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•

On the Header tab, the first set of options applies to the month and year display settings.
The second set applies to weekday names, allowing you to customize the settings for
each.

•

Check the Month box to display the name of the month in the calendar header. Clear the
checkbox to hide the month name.

•

Check the Year box to display the year in the calendar header. Clear the checkbox to
hide the year.

•

Check the Weekday Names box to display the names of the days in the calendar header.
Clear the checkbox to hide the weekday names.

•

Change the set of text characters for the names by choosing a font from the Font dropdown list.

•

Change how large the text characters are by choosing a number from the Size dropdown list.

•

Click on B (bold) or I (italic) next to Size to apply the selected formatting style to the
text.

•

Click on the Change button to change the text color. This opens the Choose Color
window.

•

Drag the Opacity slider to the left to make the text more transparent. Drag the slider to
the right to make the text more opaque (less transparent).

•

Click OK to apply settings.

Line Settings

•

Drag the Opacity slider to the left to make the calendar grid lines more transparent.
Drag the slider to the right to make the lines more opaque (less transparent).
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•

Drag the Thickness slider to the right to make grid lines heavier and more visible. Drag
the slider to the left to make them thinner. Please note that due to canvas scaling, very
thin lines may not appear correctly on the screen, but will print out correctly.

•

Click on the Change button to change the color of the calendar grid lines. This opens
the Choose Color window.

•

Check the Outline Header box to put a box around the header. Clear the checkbox to
leave the header open.

•

Click OK to apply settings.

Numbers Settings

•

Click on an area in the Number Position box to choose where to display the day
numbers.

•

Change the set of text characters for the day numbers by choosing a font from the Font
drop-down list.

•

Change how large the text characters are by choosing a number from the Size dropdown list.

•

Click on B (bold) or I (italic) next to Size to apply the selected formatting style to the
day numbers.

•

Click on the Change button to change the text color. This opens the Choose Color
window.

•

Drag the Opacity slider to the left to make the day numbers more transparent. Drag the
slider to the right to make the numbers more opaque (less transparent).

•

Click OK to apply settings.
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Clip Art
Clip art is a collection of graphic objects that is used for decoration on a page.
Adding Clip Art
To add clip art to a page:
1. Select a page in the Page Thumbnails.
2. Click on Clip Art in the Ribbon Tabs and click on the Add Clip Art icon. You may
also choose Insert > Add Clip Art from the menu, or click on the Add Clip Art icon
on the toolbar to add clip art.
3. The Choose Clip Art window opens.

4. In the Choose Clip Art window:
•

Click on a category name in the left column (double-click on the category name or
click on the plus sign or arrow symbol to expand categories). Available clip art will
appear in the right column.

•

To get a more detailed view of the clip art, drag the Preview Size slider under the
Preview area at the top right. Drag the slider to the left to see more clip art.

•

Click on an item in the right column.

•

Click on the up or down arrows next to Quantity to add more or fewer of that type
of clip art (up to ten of one type at a time). Alternately, type a number between 1
and 10 in the box to change the quantity.
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•

Click on the Add to Favorites button to save the currently selected clip art to the
Favorites category.

•

The Search field allows you to find clip art by keyword or name. Check the Search
selected category only box to limit the search to the category that you are currently
viewing. Click on the X icon to clear the Search field.

•

Click on the Browse other… button to add one of your own files to the currently
selected project page as clip art. Select the file in the new window and click the OK
button. It will be added immediately to the page, although the Choose Clip Art
window may prevent you from seeing it until closed.

•

Click on the Apply button to add the clip art to the page. The Choose Clip Art
window stays open, allowing you to add more clip art.

•

Click the Close button to close the Choose Clip Art window.

Royalty Free Commercial Use Images

•
•
•

Click on the Clip Art tab in the Ribbon Tabs (top of The Print Shop).
Click on the Add Clip Art icon.
In the top, right-hand corner, check the Only Show Royalty-Free Commercial
Content box.
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Editing Clip Art
To begin editing clip art, click on it to select it. The Clip Art section of the Ribbon Tabs
will open, displaying the available functions. Refer to the description of each function
below:

Drop Shadow

Click on this button to add a shadow to clip art or to edit the clip art’s existing shadow. A
shadow makes clip art stand out and gives it a sense of depth on the page.

In the Shadow Properties dialog:
•

Ensure that the Enable Shadow box is checked. Clear the check in the box to remove
the shadow.

•

Use the Opacity slider to affect how dark or light the shadow is.

•

Use the Blur slider to increase or decrease the sharpness of the shadow’s edge.

•

Click on the Change button next to the Color box to choose the shadow’s color. See
the Choose Color topic for more information on choosing colors.

•

Click on the shadow in the area to the top right and hold the mouse button while
dragging to adjust the shadow’s placement. You may also use the arrow keys on the
keyboard to nudge the shadow.

•

Check the On this page box to add a shadow with the same settings to each of the clip
art on the current page.
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•

Check the In this project box to add a shadow with the same settings to all clip art on
every page in the project.

•

Click on the Reset to Default button to clear the current settings.

•

Click on the Save as Default button to save the current settings as the default settings
for clip art in The Print Shop. To clear default settings, click The Print Shop menu and
choose Preferences, click on the Shadow tab, check the Clip Art box, and click Reset
to System Default.

•

The Remove button is another method for removing the shadow. This method allows
you to remove shadows from all clip art in the project, all clip art on the page, or just
the selected clip art. After clicking the Remove button, click on your choice in the new
window that appears.

•

Click OK to place the shadow.

Rotate 90° Left/Rotate 180°/Rotate 90° Right

Click on the Rotate 90° Left button to rotate the clip art 90° counter-clockwise, the middle
button to flip it vertically, or click the Rotate 90° Right button to rotate it 90° clockwise.
Rotate (by Degrees)

To rotate clip art drag the slider to set the angle of rotation. The number in the box at the
top right will show the angle in degrees (negative numbers represent counter-clockwise
rotation). Alternately, you can type a number directly into the box at the right and hit
Enter/Return on the keyboard.
Opacity

This allows you to make clip art semi-transparent (the original state of the clip art is 100%
opaque – not transparent at all). Drag the slider to the left to make clip art more transparent.
Drag the slider to the right to make clip art more opaque (less transparent).
Mirror/Flip

Use these buttons to turn clip art into its mirror image. Click on the left button (Mirror) to
flip the clip art horizontally. Click on the right button (Flip) to flip the clip art vertically.
Edit

Clicking on this button will bring up the Object Settings dialog, which allows you to make
exact adjustments to the size and location of the clip art.
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Click on the up or down arrows next to each field or select a number and type in a new
value to change the settings.
•

X – Changes the horizontal position of the selected object.

•

Y – Changes the vertical position of the selected object.

•

Width – Changes the width of the selected object.

•

Height – Changes the height of the selected object.

•

Keep Proportions – When checked, this option automatically adjusts the height as you
change the width, and vice versa, to keep the clip art from becoming distorted. Clear
the check to allow stretching.

Cropping Clip Art Images

•

Select a clip art image.

•

From the Ribbon Tabs (top of The Print Shop.) click on the Clip Art tab if it has not
already been opened.

•

Click on the Crop icon.

•

At the bottom of that screen, click Crop Shape…

•

Select the shape you wish to crop with and press Apply.

•

Adjust the window to select the area you want to crop and then click Ok.

Clip Art Reset

Click on the Reset button to return the clip art to its default state.
Clip Art Remove

Clicking the remove button will delete the currently selected clip art.
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Shapes and Lines
Shapes and lines can be used as design elements in a number of ways. Shapes behind text
can make the text stand out, or various odd shapes can make the page more fun.

Adding Shapes
•

To add a shape to the page canvas, click on the Shapes and Lines section of the Ribbon
Tabs and click the Add Shape icon, choose Insert > Add Shape or Line from the
menu, or click on the Add Shape or Line icon

on the toolbar.

•

Select your desired shape.

•

Click Edit Shape. Edit the shape by clicking on the lines or moving anchor
points., to resize the shape.

•

Once you create the shape you like, click Ok.

•

Name your new shape.

See Editing Shapes for more information on modifying shapes.
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Editing Shapes
To begin editing a shape, click on it. The Shapes and Lines section of the Ribbon Tabs will
open, showing the available functions. Refer to the description of the functions below the
image:

Add Shape

This is the same as choosing Insert > Add Shape or Line from the menu. See Adding
Shapes for more information.
Change Shape to a Different Shape

•

Select a shape on your page with a left-click.

•

Under the Shapes and Lines tab in Ribbon Tabs click on the Change Shape Icon.

•

In the Choose Shape Dialog, select a new shape, click Apply.
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Matte

Click on this button to add a matte (a border or frame) to a shape, or to edit an existing
matte.

In the Matte Properties dialog:
•

Drag the Size slider to change the size of the matte (the numbers represent the width of
the matte in pixels).

•

Click on the Color square or the Change button to choose a color for the matte. See
Choose Color for more information.

•

Click OK to apply the matte.

Drop Shadow

Click on this button to add a shadow to a shape, or to edit a shape’s existing shadow. A
shadow makes the shape stand out and gives it a sense of depth on the page.

In the Shadow Properties dialog:
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•

Ensure that the Enable Shadow box is checked. Clear the check in the box to remove
the shadow.

•

Use the Opacity slider to affect how dark or light the shadow is.

•

Use the Blur slider to increase or decrease the sharpness of the shadow’s edge.

•

Click on the Change button next to the Color box to choose the shadow’s color. See
the Choose Color topic for more information on choosing colors.

•

Click on the shadow in the preview area to the top right and hold the mouse button
while dragging to adjust the shadow’s position. You may also use the arrow keys on the
keyboard to nudge the shadow.

•

Click on the On this page box to add a shadow with the same settings to each of the
shapes on the current page.

•

Click on the In this project box to add a shadow with the same settings to all shapes on
every page in the project.

•

Click on the Reset to Default button to clear the current settings.

•

Click on the Save as Default button to save the current settings as the default settings
for shapes in The Print Shop. To clear default settings, click The Print Shop menu and
choose Preferences, click on the Shadow tab, check the Shapes and Lines box, and
click Reset to System Default.

•

The Remove button is another method for removing the shadow. This method allows
you to remove shadows from all shapes in the project, all shapes on the page, or the
selected shape. After clicking the Remove button, click on your choice in the new
window that appears.

•

Click OK to place the shadow.

Rotate 90° Left/Rotate 180°/Rotate 90° Right

Click on the Rotate 90° Left button to rotate the shape 90° counter-clockwise, the middle
button to flip it vertically, or click the Rotate 90° Right button to rotate it 90° clockwise.
Rotate (by Degrees)

To rotate a shape, drag the slider to set the angle of rotation. The number in the box at the
top right will show the angle in degrees (negative numbers represent counter-clockwise
rotation). Alternately, you can type a number directly into the box at the right and hit
Enter/Return on the keyboard.
Black Shape

Click on this icon to change the color of the shape to black. This will not affect the color of
the matte.
White Shape

Click on this icon to change the color of the shape to white. This will not affect the color of
the mat.
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Change Color

Click on the Change Color icon to change the shape color. This will open the Choose Color
window. See the Choose Color topic for more information.
Match Color

Clicking on this icon opens the Picker tab of the Color Chooser window. See the Choose
Color topic for more information.
Shape Opacity

This allows you to make the shape semi-transparent (the original state of the text is 100%
opaque – not transparent at all). Drag the slider to the left to make the shape more
transparent. Drag the slider to the right to make the shape more opaque (less transparent).
Shape Mirror/Flip

Use these buttons to turn a shape into its mirror image. Click on the left button (Mirror) to
flip the shape horizontally. Click on the right button (Flip) to flip the shape vertically.
Shape Edit

Clicking on this button will bring up the Object Settings dialog, which allows you to make
exact adjustments to the size and location of the shape.

Click on the up or down arrows next to each field or select a number and type in a new
value to change the settings.
•

X – Changes the horizontal position of the selected object.

•

Y – Changes the vertical position of the selected object.

•

Width – Changes the width of the selected object.

•

Height – Changes the height of the selected object.

•

Keep Proportions – When checked, this option automatically adjusts the height as you
change the width, and vice versa, to keep the shape from becoming distorted. Clear the
check to allow stretching.
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•

Other Shape Properties – The Object Settings window has additional editing options
for certain types of shapes. The options below are available for the specified shape
types:
Line – line thickness
Picture Frame – frame thickness
Polygon – number of sides
Rounded Corners – corner roundness (depth)
Star – number of points, star depth

Shape Reset

Click on the Reset icon to return the shape to its original state (the way it looked
immediately upon adding it).
Shape Remove

Clicking on the Remove button will delete the current shape.
Fill shape with background image

You can now create a shape and then use the Paper Fill button in the shape control panel to
fill it with a background paper.
Fill Shape with Background Image.
•

Open the Shapes and Lines tab under Ribbon Tabs.

•

Click on the Add Shape Icon

•

Select a shape from the Choose Shape dialog window, and then click Apply.

•

Close the Choose Shape dialog window.

•

With the shape selected click on the Paper Fill Icon in the Ribbon Tabs panel.

•

Select a Paper from the Choose Background dialog window, and then click OK.
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Line tool / editor
Now we have a Line tool editor. You can add points or curves to the line to create very
distinct custom lines. We also have Starter lines, prebuilt with curves, zigzag, waves, etc.
•

Open the Shapes and Lines tab under Ribbon Tabs.

•

Click on the Add Line icon.

•

In the Line Editor dialog select one of the starter lines.

•

You may change to another starter line at any time in the Line Editor dialog by leftclicking any of the starter line icons.

•

To customize a starter line, select any part of the line to bring up the edit buttons.

•

You may delete a line, insert a point, curve or change between line & curve using the
buttons on the left of the editor.

•

To adjust a line or curve select it with a left click, place your cursor over one of the grey
anchor points, left-click & hold, then drag the point to a new position & release.

•

When you are satisfied with the line you have click OK to apply it to your page.
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Brush/ Paint Tools
•

Click on the Paint tab from your Ribbon Tabs (top of The Print Shop).

•

Choose Add Paint Box. Also inside the Paint tab, you can change the brush style and
size, change the paint color, rotate your paint box, change the opacity of the paint, clear,
and erase your paint
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Checking a Project
Use the functions in the Check Project section of the Ribbon Tabs to prepare your project
for sharing with others.
If you are planning to print the project, please see the extra information in the Project
Output Preparation topic.

Viewer Mode
Viewer Mode allows you to see your project in the context of the output you will be
creating (printing, photo album, calendar, or greeting card). It is also useful for proofing
pages before choosing output options. Check your entire project in this mode before
creating output from the Share Project section of the Ribbon Tabs.
1. To enter Viewer Mode, click on the Preview Project icon in the Share Ribbon Tab,
choose View > View Project from the menu.
2. Choose a preview type. Most of the preview types correspond with an output type, with
the exception of Page-by-page, which simply displays a large view of all the pages in
the project.
Note: The Photo Album preview will prompt you to choose a cover type. Choose Photo
Cover if you intend to use your first and last pages as the front and back cover of the
photo album. Otherwise, choose Non-Photo Cover.
3. Once in Viewer Mode, a row of navigation buttons will appear at the bottom of the
presentation. Browse through the project using the arrow icons. Some preview types
will allow you to go to a specific page by choosing from the Go to page drop-down
menu.
Page-by-page viewer navigation bar:

4. When you have finished previewing your project, click on the Close button on the far
right.
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Check Spelling
The Print Shop spell checker processes the entire project, checking all text boxes on
unlocked project pages for spelling. To run the spell check:
1. Click on the Check Spelling icon
in the Share Ribbon Tab, or choose Check
Project > Check Spelling from the menu.
2. Choose the option to check the entire project at the next prompt (recommended), unless
you are resolving spelling issues on specific pages. After making a selection, click OK
and the spell check will begin.

3. If the spell checker finds misspelled words, it will launch the Check Spelling dialog.
The following image and list describe the function of each button in the dialog:

a. Ignore – Leaves the current word as it is and moves on to the next misspelling.
b. Ignore All – Leaves the current word and any identical words in the entire project
as they are.
c. Change – Replaces this instance of the word in the Not in dictionary field with the
one in the Change to field.
d. Change All – Replaces this and all subsequent instances of the word in the Not in
dictionary field with the one in the Change to field.
e. Suggest – If the spell checker doesn’t automatically provide alternate words in the
Suggestions field, click on this button.
f. Add – Places the current word into the dictionary and continues with the spell
check process.
g. Undo – When making multiple changes within the same text box, this allows you
to return the last word you changed to its former spelling.
h. Cancel – Exits the spell checker.
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4. The spell check will pop up a dialog box to inform you when it has finished checking
the text in the project.
Check for Errors
The project error check searches the project for potential problems and displays a list of any
errors it finds. This function primarily searches for corrupt objects, missing files, and
photos and text that extend beyond the edge of the page canvas.
1. Click on the Check for Errors icon in the Share Ribbon Tab or choose Check Project
> Check Project for Errors from the menu.
2. The Print Shop checks the project.

3. When it has finished, The Print Shop displays a printable list of errors.

Common Errors:
•

File is missing from the project folder. If you receive this error, it is because an object
file (photo or text) is missing. If the project is missing a large number of objects,
contact Technical Support for assistance (http://support.encore.com/). If there are
only a few missing objects, make a note of the missing objects’ locations or print the
error log, locate the missing objects on their respective pages (photos will be replaced
by a dark gray box and text by a yellow box), and replace them with the original file or
text.

If you have questions, go to the support Web page at http://support.encore.com/
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Project Output Preparation
The Print Shop provides flexibility when outputting your project: printing your project,
saving project pages as JPEG files, uploading the project to be printed as a photo album,
and more.
Careful planning is necessary to take full advantage of this flexibility. Please take note of
the following considerations when designing a project:
•

Print – Pay close attention to the paper size of the project type you select when creating
a project. Many projects use a paper size other than the standard 8.5” x 11” paper.

•

Photo Album - The photo album creation process will trim up to ¼” per project page
side.

The Print Shop provides two primary tools to assist with project output preparation and
checking.
Bleed Area

The Print Shop bleed areas are the best method for checking which portions of your project
may be trimmed.
1. Click on the View menu and position your cursor over the Bleed Area option.
2. From the submenu that appears, choose the option that corresponds to your output type.
3. The gray areas around the outside of project pages indicate where the project will likely
be trimmed. Any critical objects (photos, clip art, shapes, titles, etc.) should be kept out
of these gray shaded areas. The bleed areas are not exact, and should only be
considered estimates – it is always wise to allow a little extra space as a margin of
error.
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Rulers

Rulers can also be helpful in determining which parts of a project page may be trimmed.
To display rulers, choose View > Rulers from the menu.

To change the ruler units and size, click The Print Shop menu and select Preferences.
Click on the Grid/Ruler tab. Choose the default ruler units from the Display Ruler and Grid
in drop-down menu and click OK.

To prepare for printing, choose the units that best correspond to the size of the paper
(usually inches). To change the size of the project, choose Edit > Change Project
Size/Type from the menu. Finally, choose a size from Sizes drop-down menu or adjust the
Width and Height numbers until both dimensions are equal to the intended print size.

Printing Business Cards

Before printing business cards, you may want to create an Avery sheet. See the Avery
Template Support topic for more information.
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Sharing Your Project
The Print Shop provides a number of ways to share your project with family and friends.
The descriptions of each output option are provided below.
Click on the Share section of the Ribbon Tabs to display the output options.
Important Note: It is critical you read and understand the information in the Project
Output Preparation topic before proceeding with the Share options.
Print (at Home)
Print the entire project, or individual pages, on your home computer’s printer. To print your
project, click on the Print option and see the Print topic to continue.
Export
This option will save project pages in JPEG, PNG, or PDF format, which can be stored on
your computer or sent to family and friends. To create the images, click on the Export
option and see the Export topic to continue.
Order Professionally Printed Items
Photo Album
This option will save each page as a high quality image file which will be uploaded to the
photo album website to be made into a hardbound book. To create files for a photo album,
click on the Photo Album option and see the Photo Album topic to continue.
Calendar
This option will save each page as a high quality image file which will be uploaded to the
calendar website to be made into a calendar. To create a calendar, click on the Calendar
option and see the Calendar topic to continue. To print calendars at home, use the Print
option (above).

Address Book Editor
The Address Book will allow you to create or import contacts and define groups of contacts
for use with mail merge projects such as mailing and return labels, invitations, post cards,
envelopes, etc.
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Creating a Contact

To create a contact open Address Book from the Share tab. The Address Book dialog is
divided into two main areas, the left is Address Groups, the Right is individual contacts.
Press the Add button under the All Contacts area to make a new entry. When the dialog
appears enter relevant contact details such as name, address, city, state, zip, etc. and click
Save.

Import from Gmail

You can import contacts from Gmail by clicking the Import from Gmail icon and then
entering your Gmail Login info. Print Shop will quickly import your Gmail contacts
directly into its Address Book.

Import from Flat File

You can also import contacts from a Flat File or a comma separated file. Click the Import
from Flat File button, then click browse button to locate your data file. Print Shop will load
a preview of the file on the left and allow you to match up the fields with the Print Shop
Address Book using the drop downs on the right.
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Print
After choosing the Print option, the Print Options window will appear.

Options
Printer

Choose Printer from drop down menu.
Paper Size

Choose a paper size from the Paper Size drop-down menu.
Paper Orientation

These options determine the direction that the project pages will print on the paper.
Image Size

These options allow you to quickly choose a specific print size.
•

Click on an option in the Standard Sizes drop-down menu to select a print size.

•

Click on the Custom Size option to specify a size that is not available from the Standard
Sizes. Select the number in the Width or Height field and type in a new value (the ″
character is required). Alternately, click on the up/down arrows next to the numbers to
change them by small increments.

•

The Crop image to fit area option will ensure that the entire area you specify (e.g.
5”x7”) is filled, even if this means trimming two sides of the page. Refer to the print
preview area on the right side of the screen to see the effect this option will have on
your project pages.
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•

Click on Span multiple pages as needed to print very large projects (such as banners) to
multiple sheets of paper (typically standard 8.5x11 paper). After printing, you can
attach the sheets of paper together.

Print Setup
•

Select settings specific to your printer such as paper size and borderless printing.

More Settings (optional)

Click on the More Settings tab to select layout options for the print job, such as the
number of project pages to print per sheet of paper (see below). Recommendation: Set your
printing margins before choosing the options in this window.

Changes to your print settings can be previewed in the area to the right as you select them.
Number of Images per Page

This option allows you to print more than one project page on each piece of paper. In order
to print more than one project page per page, you must first choose a print size small
enough to accommodate multiple project pages from the Size of Image Area options (e.g.
two project pages will fit on a standard piece of paper at 3”x5”).
•

Click on the drop-down menu to choose the number of project pages to print per page.

•

Click on the up/down arrows (or type in a number) next to Vertical space between
images and Horizontal space between images to create a buffer between the project
pages that are printing on a single piece of paper.

•

To create a contact sheet, click on the Contact Sheet button. This will create one or
more pages of thumbnails of the selected project pages. Use the slider to adjust the size
of the thumbnails.
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Image Layout Adjustment
•

Choose an option from the drop-down list to set the print placement on the page.

•

Select Custom Layout and click on the up/down arrows (or type in a number) next to
the Top/Bottom/Left/Right numbers to manually set the print area.

Resolution and Quality
•

•

The Print Resolution setting determines how large you can print your album without a
noticeable grainy effect. Choose the Best setting for large printing sizes (like 12” x 12”
or 8 ½” x 11”). Reducing the resolution may speed up print jobs for smaller sizes.
Drag the Print Quality slider to choose the quality of the print job. Choose higher
quality settings for final output (higher settings usually take longer). Use lower quality
settings to quickly print drafts.

Label Print Offset

You can specify where you want your labels to print on a label sheet. This can be useful if
you have a label sheet that was printed before but still contains useable labels.
Label Printing Options

With a label project open go to Print. On the More Settings tab of the print dialog you can
select which label to start printing at and how many total labels you intend to print.
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Select Pages:
•

Check the box in the upper left corner of pages to mark the page for printing.

•

Alternately, type a range of pages in the Page range field. To indicate a range of pages
(e.g. from page 2 through page 5), put a dash in between the page numbers (2-5). You
may also enter specific page numbers, separated by commas (1,4,6) or a combination of
ranges and individual pages (1-3,5).

•

The Select All button will mark all pages for printing.

•

The Clear All button will clear all pages from printing.

•

Click on the buttons with gray arrows at the bottom left to change the way the page
prints. Click the left button to flip the page vertically. Click the right button to turn the
page around horizontally (mirror).

Preview
•

Allows you to preview what your page or pages will look like printed out. Quick way
to double-check settings without wasting paper actually printing.

Click on the Print button when you have completed selecting pages, print setup, and more
settings.
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Export
After choosing Export, the Photo Export Wizard will appear.

•

Choose a file type from the Image Type drop-down list.
o

JPEG files will tend to have smaller file sizes.

o

PNG files have the advantage of preserving transparency.

o

•

The PDF format is an ideal choice for saving all of the pages together in a single
document.

Click on any button to customize the export settings (described below).

Check your selected settings. Click Finish to confirm your choices. The Print Shop will
begin saving each page as an image to the folder you specified.
When the export process has completed, browse to the folder containing the newly created
images. The filenames will have the following format:
<Project Name>-<Page Number>.jpg (i.e. Our Family Vacation-003.jpg)
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Export Settings
Pages

Select which project pages to export using the options in this step:
•

The Select All button will mark all pages.

•

The Clear All button will clear all pages.

•

Alternately, type a range of pages in the Page range field. To indicate a range of pages
(e.g. from page 2 through page 5), put a dash in between the page numbers (2-5). You
may also enter specific page numbers, separated by commas (1,4,6) or a combination of
ranges and individual pages (1-3,5).

•

You may also directly check the box in the upper left corner of each project page
preview to mark the page.

Click OK to return to the main screen.
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Image Size

Choose a size for your exported files (not all sizes may be available for all project types).
Larger sizes work better for printing, while smaller sizes use less disk space and are easier
to transport or send as email attachments.
Click OK to return to the main screen.

File Compression

Drag the slider to choose a quality setting. The higher percentages create sharper, more
accurate files, but the files will take up more disk space. Lower percentages will create
smaller files, but the files may have a noticeable grainy or blurry character. Note:
compression settings do not affect PNG files.
Click OK to return to the main screen.
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Output Location

Choose a location for the exported files. Double-click on folders to open them. Click OK to
choose the current folder.

The Print Shop will place all of the created images in a new folder (with the project’s
name) inside the selected folder.
Click OK to return to the main screen.
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Photo Album
IMPORTANT: There is a 26 page minimum and100 page maximum for bound photo
albums.
After choosing Photo Album, the Photo Album Wizard will appear.

•

Click on any button to customize settings (described below).

•

Clear the check in the Photo Cover box if you will not be using your first and last
pages for the front and back covers of the book.

•

Click the Book Preview button to check the photo album.

•

Click Next when you are satisfied with the settings.

After clicking Next, see the next step after the Photo Album Settings topics, starting with
Book Spine Options.
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Photo Album Settings
Pages

Select which project pages to upload using the options in this step:
•

The Select All button will mark all pages for printing.

•

The Clear All button will clear all pages from printing.

•

Alternately, type a range of pages in the Page range field. To indicate a range of pages
(e.g. from page 2 through page 5), put a dash in between the page numbers (2-5). You
may also enter specific page numbers, separated by commas (1,4,6) or a combination of
ranges and individual pages (1-3,5).

•

You may also directly check the box in the upper left corner of each project page
preview to mark the page for printing.

•

To change the order of the pages, close the Photo Album Wizard and see Page Order.

Click OK to return to the main screen.
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File Compression

Drag the slider to choose a quality setting. The higher percentages create sharper, more
accurate files, but the files will take up more disk space and will take longer to upload to
the printing website. For good printing results choose 80% or higher.
Click OK to return to the main screen.
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Book Spine Options (Photo Cover Only)

The following cover options apply only to hard bound books with a photo cover (if you are
not printing a photo cover album, continue with the Summary step below):
•

Spine Color: Click on a color square to choose the color of the spine. For more options,
click on the More Colors button.

•

Spine Text: The spine text is what you will see when the photo album is sitting on a
shelf. Type in the text you would like in the Spine Text field. Click the No spine text
checkbox if you do not want to print anything on the spine.

•

Spine Text Color: Choose the color for the spine text by clicking on one of the options
next to Spine Text Color.

•

Click the Next button.

Summary

In the Summary screen, confirm that you have approved your project pages by checking the
box and then click the Finish button.
At this point The Print Shop will launch the photo album website (Internet connection
required). Follow the instructions on the website to complete the order.
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Calendar
After choosing Calendar, the Welcome screen of the Calendar Wizard will appear.

•

Click on any button to customize settings (described below).

•

Click the Calendar Preview button to check the calendar.

•

Click Next when you are satisfied with the settings.

After clicking Next, see the Summary step after the Calendar Settings topics.
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Calendar Settings
Pages

Select project pages using the options in this step:
•

The Select All button will mark all pages.

•

The Clear All button will clear all pages.

•

Alternately, type a range of pages in the Page range field. To indicate a range of pages
(e.g. from page 2 through page 5), put a dash in between the page numbers (2-5). You
may also enter specific page numbers, separated by commas (1,4,6) or a combination of
ranges and individual pages (1-3,5).

•

You may also directly check the box in the upper left corner of each project page
preview to mark the page.

Click OK to return to the main screen.
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Calendar Type

After clicking on one of the options, click OK to return to the main screen.
File Compression

Drag the slider to choose a quality setting. The higher percentages create sharper, more
accurate files, but the files will take up more disk space and will take longer to upload to
the printing website. Lower percentages will create smaller files, but the files may have a
noticeable grainy or blurry character. For good printing results choose 80% or higher.
Click OK to return to the main screen.

Summary

In the Summary screen, confirm that you have approved your project pages by checking the
box and then click the Finish button.
The Print Shop will begin preparing each page. When the process has completed, The Print
Shop will open the website for calendar orders and begin the upload process. Follow the
instructions on the website to complete the order.
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Avery® Template Support
The Print Shop includes project types that are compatible with Avery templates (see
www.avery.com for information on Avery products).
Check the description of Ready-Made project templates and custom project types when
creating your project for information about Avery template compatibility. Make a note of
the Avery template(s) the project is compatible with.
Printing Multiple Single Items on an Avery Template
Certain project types, like mailing labels and business cards, can be formatted for printing
on an Avery template. After creating the project, choose Edit > Convert to Full Avery
Sheet from the menu. Then print the project to the appropriate Avery template.
The project type must be Avery-compatible for this menu option to be enabled.
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Preferences
Use the settings in the Preferences dialog box to customize The Print Shop and set defaults
for the program. To open the Preferences dialog, click The Print Shop menu and choose
Preferences. See the description for each tab below.

Font Tab
This sets the default font for text in the project. Each new text box will start with these
settings and can be customized at any time.

Choose the default font style options for new text boxes. These are the same as the options
for a text box. See Adding Text for more information.

Shadow Tab
Choose the default shadow settings for photos and clip art.

•

Drag the Opacity slider to adjust the transparency of the shadow. Higher values for the
slider make the shadow more opaque (darker); lower values make it more transparent.

•

Drag the Blur slider to adjust the depth of the shadow around the edges. Lower values
for the slider make the shadow darker around the edges, while higher values lighten the
shadow edge.
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•

Click on the Shadow Color square to adjust the hue of the shadow.

•

To move the shadow, click and hold the mouse down in the white box area as you
move the mouse. You may also use the arrow keys on your keyboard to move the
shadow.

•

Checking the Add shadows by default (photos only) box will apply a shadow with the
default settings to all photos you add to pages.

•

To indicate which page object types the shadow settings will affect, check the boxes
under Apply above settings to.

•

Click on the Reset to System Default button to clear any custom default shadow
settings.

•

Click Apply or OK to apply the default shadow settings.

Guide/Ruler Tab
Choose the settings for rulers and the page guides.

•

Choose an option from the Display Guide/Ruler in option (pixels, inches, or
millimeters). This will be the default display unit for rulers in all projects.

Open Zoom Option
•
•
•

Go to the Preferences.
Click on the Grid/Ruler tab.
Check the box to set the default zoom to 100% on project open.
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Photo Cache
Choose the settings for thumbnail caching.

The Print Shop uses caching technology, which stores small versions of your photos in a
local folder, to speed up the displaying of thumbnails.
•

To change where the cache is located, click the Browse button, click a folder name in
the Select Cache Folder window, and click the Select button.

•

To clear the contents of the cache folder, click the Clear button. This will free up space
on the hard drive, but thumbnails will take longer to load.

•

To disable the cache, clear the check next to Use Cache. Note: disabling caching will
slow down the display of thumbnails.

Message Reset
To enable any messages that have been disabled (such as the pixilation warning), click on
this tab, clear the checkbox next to the appropriate warning, and click OK.

The Print Shop User Guide – 110

Project Properties
To open the Project Properties window, choose Edit > Project Properties from the menu.

Project Info
Store important information about the project by filling in the fields in this dialog.
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THE PRINT SHOP INTERFACE REFERENCE
The Print Shop Interface

Click on the links below to see specific information about each interface area.
1. Menus and Toolbars
2. Ribbon Tabs
3. Page Canvas
4. Resource Gallery
5. Page Thumbnails
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Menus and Toolbars
Menus
The Print Shop

About The Print Shop – Displays a screen that contains copyright and version information
for The Print Shop.
Preferences – Opens the Preferences dialog, which allows default program settings to be
customized. See the Preferences topic for more information.
Quit – Closes running projects and exits program.
File

New Project – Closes the current project and opens the new project window. See the
Starting a Project topic for more information.
Open Project – Closes the current project and opens a window for selecting and opening an
existing project.
Recent Projects – Displays a list of recently accessed projects. Click on a project name to
open it.
Close Project – Closes the current project.
Save – Writes the project in its current state to disk using the current project name and save
location.
Save As – Writes the project in its current state to disk in a custom location with a new
name. (The previously named project will exist separately under the original name.
This will increase the amount of disk space used.)
Save Photo Layout – Uses the objects on the current page (photos and text boxes) to create
a new page layout that will appear in the list of layouts when adding a new page to the
project or when choosing from the Photo Layout section of the Ribbon Tabs.
Delete Project – Allows you to select a project to delete permanently from your hard disk.
Rename Project – Allows you to select a project and choose a new name for it.
Print Setup – Opens the Page Setup window. See Print Setup Button.
Print – Opens a print window for printing the project or individual pages.
Export – Opens a window for exporting the project or individual pages in various formats.
Edit

Undo – Cancels the last operation.
Redo – Reverses the effect of the undo operation.
Cut – Removes a page object from the page, but saves it in memory so that it may be pasted
to another location.
Copy – Saves a page object in memory so that it may be pasted to another location.
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Paste – Places the page object stored in memory on the current page (the object will be
slightly offset from its copied position).
Paste in Place – Places the page object stored in memory on the current page without an
offset.
Clear – Permanently deletes a page object from the page.
Edit Object – Opens the Object Settings window for adjustments to object size and
placement. See the Edit topic in the Shapes and Lines section for an example of what
the Object Settings window does.
Text Options – Various settings for text on current page and throughout the project.
Delete Object – Permanently removes the selected page object from the page.
Lock Object – Fixes the position and size of the currently selected page object so that it
cannot be edited.
Unlock All Page Objects – Unlocks all objects on the current page for editing.
Delete Shadow – Removes the shadow from the selected page object.
Delete Page – Removes the currently selected page from the project.
Find/Replace – Opens a window to search for specific words in text boxes and replace
them.
Project Properties – Displays the Project Properties dialog. See the Project Properties
topic for more information.
Change Project Size/Type – Opens the Change Project Type/Size dialog, which can be used
to change a project from its current type (Banners, Brochures, Business Cards, etc.) to a
different type and/or size.
Convert to Full Avery Sheet –.Creates an Avery template-compatible project from a single
item, like a business card. See Avery Template Support for more information.
Arrange

Order – Adjusts the layer order of objects on the current project page. See Layers.
Align – Brings objects into alignment with each other or the page. See Aligning Objects.
Group – Fixes the position of objects in relation to one another so that they can be moved,
resized, and rotated without changing their position relative to each other.
Ungroup – Returns a group of objects to individual objects.
Select All – Selects all objects on the current page.
Select All Clip Art – Same as Select All, except that it only selects clip art on the page.
Change Background Paper – Allows you to choose the background for the current page.
See the Adding or Changing a Background Image topic for more information.
Page Numbering – Allows page numbers to be applied to the page with various settings.
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Insert

Add Page – Creates a new page in the project. See Adding a Page for more information.
Add Other Template Pages – Opens a utility for adding more photos or pages from a
Ready-Made Template to the current project. For information about the FastFill option,
see the FastFill topic.
Import from My Projects – Opens a utility for copying pages from other projects into the
current project. See Importing Pages for more information.
FastFill Photos – Opens a window for choosing photos to automatically fill empty photo
boxes in your project. See the FastFill topic for more information.
Add Photo – Opens a window for choosing a photo (jpg, bmp, png, gif, tif) to add to the
current page. See the Adding Photos topic for more information.
Add Clip Art – Opens a window for selecting clip art to add to the current page. See Adding
Clip Art for more information.
Add Text – Places a text box on the current page. See Adding Text for more information.
Add Headline – Places a headline box on the current page. See Adding Headlines for more
information.
Add Shape or Line – Displays a list of shapes that can be added to the current page. See
Adding Shapes for more information.
Add Line – Displays a list of Lines that can be added to the current page. See Line Tool
Editor for more information.
Add Online Content – Opens a window with thumbnails of items that are available at a
website with additional templates and clip art that you can use to create projects.
View

View Project – Displays a preview of the way the project will appear in print.
Bleed Areas – Displays a list of trim areas for different kinds of project output. See the
Project Output Preparation topic.
Dielines – Allows you to choose which of the dieline objects to display. Dieline objects are
typically cut and fold lines or instructions. Hiding them or making them partially
transparent can make it easier to work on project pages.
Snap To Guide – Aligns objects to the Guide when they are moved. See Page Guides Show
Guide – Displays a guide on the current page for assistance in placement of page
objects.
Rulers – Displays rulers along the top and left side of the page. See Rulers.
Canvas Zoom – Choose a zoom option from the list. Zooming in allows you to make finer
adjustments to the placement of objects. Please note that the screen view is not
representative of the high-resolution print quality pages The Print Shop will create
when exporting the project for printing.
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Page Spreads – Clicking on Page Spreads in compatible projects will display two pages
side by side like a book spread. This allows you to line objects up and even span an
object across two pages.
Previous Page – Moves back a page in the project.
Next Page – Moves forward a page in the project.
Check Project

Check Page for Errors – Opens a utility that checks for problems on the current page and
displays a printable list of results.
Check Project for Errors – Opens a utility that checks for problems in the project and
displays a printable list of results.
Check Spelling – Opens a utility that checks the project for spelling errors and suggests
changes.
Project Supply List– Displays a list of various items that have been used in the project.
Lock Page – Ensures that no changes, additions, or deletions can be made to a page by
disabling editing functions on the page.
Share Project

Print at Home – Opens the Project Print Wizard for printing the project on a local or
network printer. See Sharing Your Project.
Export – Prepares the project to be output to JPEG or PNG files. See Sharing Your Project.
Order Photo Album – Prepares the project to be made into a printed and bound photo
album. See Sharing Your Project.
Order Calendar – Connects to a service for printing pages from the project as a calendar.
See Sharing Your Project.
Help

The Print Shop Help – Opens the help system, which contains topics, an index, and a search
function for finding help with The Print Shop.
Check for Updates – If your computer is connected to the Internet, this will check to see if
you have the most current version of The Print Shop.
User Guide – Opens the User Guide in another window, a print-ready document that
contains complete information about using The Print Shop.
Browse Online Content – Opens a website with additional templates and clip art that you
can use to create projects.
Video Tutorials – Opens a website with video tutorials about using The Print Shop, as well
as other helpful resources.
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Toolbar Icons
The mini toolbar contains some common program functions.
The Mini Toolbar

Icon Descriptions
1. Save the Project – Writes the project in its current state to disk using the current
project name and save location.
2. Cut Selected Object – Removes a page object to the clipboard to be pasted in another
location.
3. Copy Selected Object – Copies a page object to the clipboard to be pasted in another
location.
4. Paste Copied or Cut Page Object – Applies the page object stored in the clipboard to
the current page, slightly offset from the original position.
5. Undo – Cancels the last operation.
6. Redo – Restores the “undone” operation.
7. Add Photo or Graphic – Opens a window for importing a photo or graphic file (jpg,
bmp, png, gif, tif) to the current page. See Adding Photos for more information.
8. Add Text – Creates a new text box on the page. See Adding Text for more information.
9. Add a New Headline – Creates a new headline box on the page. See Adding Headlines
for more information.
10. Add Calendar – Adds a month calendar object to the canvas.
11. Add Clip Art – Opens a window for choosing and adding clip art to the current page.
See Adding Clip Art for more information.
12. Add Shape Object – Opens a window for choosing a shape to add to the current page.
See Adding Shapes for more information.
13. Line Object – Opens a window for choosing a Line to add to the current page. See
Adding Lines for more information.
14. Add Paint Object – Adds paint object to the canvas. See Paint.
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Ribbon Tabs
The Ribbon Tabs allows you to quickly modify pages and page objects. Click on a heading
(e.g. Backgrounds, Photos, etc.) to show a list of available functions.
The Print Shop Ribbon Tabs (top of the program)

See the topics below to read more about each Ribbon Tabs item.
Project
Editing Photos
Editing Text
Editing Headlines
Editing Calendars
Editing Clip Art
Editing Shapes and Lines
Checking a Project
Sharing Your Project
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Project
Click on Backgrounds to set or change the background of the current project page.

Background Category
•

Click on a background category (e.g. Paper) to open a selection window.

•

For Color backgrounds, see the instructions in the Choose Color topic.

•

For Paper and Texture backgrounds, double-click on category names to show the
available backgrounds. Click on a background name to see a preview in the right side
of the window. Click OK to apply the background.

•

Click on the Custom icon to open a window for choosing an image file from your hard
drive to use as a background. Browse to an image file, click on the thumbnail of the
image, and click OK.

Background Opacity

Reducing the opacity of a background will lighten it, (to make dark text easier to read, for
example). To adjust the opacity of the background, click on the slider and hold down the
mouse button as you drag the slider.
Tile Background

This option allows you to use an image file to create a repeating background pattern.
Apply Background to All Pages

Click on this button to change the background of every page in the project using the current
background settings (background image and opacity).
Background Remove

Click on this icon to clear the background of the current project page.
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Page Canvas
The Page Canvas provides a few object editing functions in addition to the functions
described in the Working with Page Objects topic.

Right-Click Menu
Click with the right mouse button on an object to bring up the following menu:
•

Bring to Front – Places the object on top of all other objects.

•

Send to Back – Places the object behind all other objects.

•

Bring Forward – Moves the object up one layer.

•

Send Backward – Pushes the object back one layer.

•

Align – Provides the following options for aligning objects with each other or the page:
•

Top: Aligns all selected objects to the topmost object on the page.

•

Middle: Lines up the vertical middle of each selected object.

•

Bottom: Aligns all selected objects to the bottommost object on the page.

•

Left: Aligns all selected objects to the leftmost object on the page.

•

Center: Lines up the horizontal center of each selected object.

•

Right: Aligns all selected objects to the rightmost object on the page.

•

Center Vertical on Page: Places all selected objects in the vertical center of the
page.

•

Center Horizontal on Page: Places all selected objects in the horizontal center of the
page.

•

Space Evenly - Horizontal: Arranges the currently selected objects so that they all
have the same amount of horizontal space between them.

•

Space Evenly - Vertical: Arranges the currently selected objects so that they all
have the same amount of vertical space between them.

•

Group – Fixes the position of objects in relation to one another so that they can be
moved, resized, and rotated without changing their position relative to each other.

•

Ungroup – Returns a group of objects to individual objects.

•

Cut – Removes a page object from the page, but saves it in memory so that it may be
pasted to another location.

•

Copy – Saves a page object in memory so that it may be pasted to another location.

•

Edit Object – Opens the Object Settings window, allowing you to change the size and
position of the object.

•

Delete – Removes a page object from the project.
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•

Lock Object – Fixes the position and size of the currently selected page object so that it
cannot be edited.

Double-Click
Double-click a photo to open the crop function (see Crop).
Double-click a text box to change the text (see Editing Text).
Double-click on headlines to open the headline effects window. See the Headline Effects
topic for more information.
Double-click a calendar to open the Calendar Settings window. See the Calendar Settings
topic for more information.
Double-click clip art or shapes to open the Object Settings window. See the description of
the Object Settings functions in the Edit topic in the Shapes area for more information.
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Resource Gallery
The Resource Gallery shown on the right side of The Print Shop allows you to add objects
to project pages quickly. It provides quick access to photos, clip art, shapes and lines,
layers, page layouts, backgrounds, and headline styles.
Note: Clicking on the Resource Gallery heading will hide the gallery.

To use the Resource Gallery:

•

The first tab opens a window with thumbnails of design templates and clip art that can
be added to The Print Shop. Clicking on an item will open a website where the item can
be downloaded or purchased. Includes free items.

•

Click on any of the other icons at the top of the gallery to show available resources.

•

To add a resource to a page, click on it, hold down the mouse button, and drag the
mouse to the page canvas. When you release the mouse button, The Print Shop will
place the object at your current cursor position. You can also double-click on an object
to add it to the page.

•

Some resource types include a Browse button. Click the button to change the current
set (folder) of resources, and then click on a new folder. Click on plus or arrow symbols
to expand folders in the Clip Art Category or Choose Photos Folder window. Then
click the Open button.

•

If the Photos icon is selected, the gallery shows the thumbnails of all the photos in the
current photo folder. The name of the folder appears at the top of the pane.

•

Photos: If the page has an unfilled photo box, you can fill the box by clicking on the
Photos icon and then dragging one of the photo thumbnails over the box. The box will
highlight in blue to indicate that it will be filled. When you release the mouse, the photo
will be placed in the box.

•

Photo Layout Notes: When you drag a photo layout option to the page, The Print Shop
will update the page with the new layout. Please be aware that if you choose a layout
with fewer photos than the current page, The Print Shop will remove some of the
photos from the page. Photos on the page will be cropped to accommodate the layout. It
is best, but not necessary, to choose layouts that contain the same type of photos as the
current page.

•

Layers: Arrange canvas object layers by dragging objects above or below other objects.
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Page Thumbnails
The bottom portion of The Print Shop displays a thumbnail of the pages in the project.

Right-Click Options
The following functions are available by clicking with the right mouse button on a page
thumbnail:
•

Insert Page After – Opens the Add New Page dialog for choosing a page template.
After you select a page template, The Print Shop creates a new page with the selected
template after the page that you right-clicked.

•

Insert Page Before – Opens the Add New Page dialog for choosing a page template.
After you select a page template, The Print Shop creates a new page with the selected
template before the page that you right-clicked.

•

Duplicate Page – Makes an exact copy of the right-clicked page.

•

Delete – Removes the page that you right-clicked from the project.

Reordering Pages
To move a page to a different position in the project, click on the page thumbnail in the
Page Thumbnails, hold down the mouse button, and drag the page to its new position.
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